Results 1 to 6 of 6

Thread: [SOLVED] Webmaster gone - can't view mail

  1. #1
    banderson is offline Member
    Join Date
    Aug 2007
    Posts
    11
    Rep Power
    7

    Default [SOLVED] Webmaster gone - can't view mail

    Our webmaster has left and locked us out of viewing other account's mail in the admin section.
    Plus he left an auto-reply.

    Anyone know how to get around this so we can view all account emails from the Admin section?

    Help

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Do you have command line access to the server?
    zmprov ma UserThat'sAboutToBeAdmin@domain.com zimbraIsAdminAccount TRUE
    Last edited by mmorse; 08-20-2007 at 01:53 PM.

  3. #3
    banderson is offline Member
    Join Date
    Aug 2007
    Posts
    11
    Rep Power
    7

    Default Don't know

    I don't know if I have that.

    \But if I did - what would I do?

  4. #4
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

    Default

    Quote Originally Posted by mmorse View Post
    Do you have command line access to the server?
    Quote Originally Posted by banderson View Post
    I don't know if I have that.
    \But if I did - what would I do?
    New to unix/linux? (rather abruptly I take it?)

    At a terminal you would:
    su zimbra (or su - zimbra)
    zmprov ma UserThat'sAboutToBeAdmin@domain.com zimbraIsAdminAccount TRUE

    (zimbraIsDomainAdminAccount) would be for just managing Accounts, Aliases, Distribution Lists, and Resources; but they can't 'view mail'
    Last edited by mmorse; 08-20-2007 at 02:02 PM.

  5. #5
    banderson is offline Member
    Join Date
    Aug 2007
    Posts
    11
    Rep Power
    7

    Default Yes - I am new to this

    I won't know where to go to enter those lines.

    I guess I need more help.

    Thanks

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    20

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •