Results 1 to 4 of 4

Thread: [SOLVED] Mozilla (only?): View user mailbox got permission error

  1. #1
    Halomoan is offline Junior Member
    Join Date
    Aug 2007
    Posts
    7
    Rep Power
    8

    Exclamation [SOLVED] Mozilla (only?): View user mailbox got permission error

    Dear All

    I don't know if this is a bug or not, but i posted it here.

    In Zimbra Administration website by using Mozilla browser, if i try to view the user's mailbox it won't be opened and prompted with following error:

    JavaScript error encountered in method ZaAccountListController.prototype._viewMailListene r

    0: P
    1: e
    2: r
    3: m
    4: i
    5: s
    6: s
    7: i
    8: o
    9: n
    10:
    11: d
    12: e
    13: n
    14: i
    15: e
    16: d
    17:
    18: t
    19: o
    20:
    21: g
    22: e
    23: t
    24:
    25: p
    26: r
    27: o
    28: p
    29: e
    30: r
    31: t
    32: y
    33:
    34: U
    35: n
    36: n
    37: a
    38: m
    39: e
    40: d
    41: C
    42: l
    43: a
    44: s
    45: s
    46: .
    47: f
    48: i
    49: l
    50: e
    51: n
    52: a
    53: m
    54: e

    If I use IE browser, no problem and no error, I can open/view the user's mailbox. Anybody know what is the problem or this is bug on Mozilla browser?

    Thank you.

    Regards,

    Halomoan Zhou

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Yeah, that was a bug that was caused by an upgrade to Firefox 2.0.0.5
    It's a firefox issue, and we've got a bug filed with mozilla about it.
    In the mean time, we have a workaround that will be included in 4.5.7

    Thanks
    john

  4. #4
    Halomoan is offline Junior Member
    Join Date
    Aug 2007
    Posts
    7
    Rep Power
    8

    Thumbs up

    Thank you. Fiuhh. A fast reply.

    Halomoan Zhou

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Error loading on Mac OS X 10.4.10 server PPC
    By qprcanada in forum Installation
    Replies: 7
    Last Post: 10-26-2007, 06:25 AM
  3. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •