Results 1 to 6 of 6

Thread: iSync - problems with authentication

  1. #1
    johnclose is offline New Member
    Join Date
    Mar 2007
    Posts
    3
    Rep Power
    8

    Default iSync - problems with authentication

    Has anyone cracked problems of authentication on the Mac?
    I have three Macs - two Intel and one PowerPC. I can get the Intel Macs to authenticate to Zimbra and sync. But with the exact same information, the PowerBook won't authenticate.

    I've tried turning off .Mac sync, rebooting etc but to no avail.

    Anyone got any ideas?

    Thanks
    John

  2. #2
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    what happens when it tries to authenticate? have you looked at the logs?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    johnclose is offline New Member
    Join Date
    Mar 2007
    Posts
    3
    Rep Power
    8

    Default

    I'm using a hosted Zimbra, so I can't look at the logs...

    by the way, the problem occurred again today on a system that had previously worked fine... starting to lose my hair!

    Quote Originally Posted by sam View Post
    what happens when it tries to authenticate? have you looked at the logs?

  4. #4
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Quote Originally Posted by johnclose View Post
    I'm using a hosted Zimbra, so I can't look at the logs...

    by the way, the problem occurred again today on a system that had previously worked fine... starting to lose my hair!
    You should contact your hosting provider. They will be able to provide more info on why it's failing through the logs (We log just about EVERYTHING)
    -john

  5. #5
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    I was referring to the logs on the client side. the iSync connector creates log files which you should have access to.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  6. #6
    johnclose is offline New Member
    Join Date
    Mar 2007
    Posts
    3
    Rep Power
    8

    Default found the logs

    OK so I found the logs on the client side... they said this...

    Mon Mar 26 18:01:27 200] outgoing message ==> <?xml version='1.0'?>
    <soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope">
    <soap:Body>
    <AuthRequest xmlns="urn:zimbraAccount">
    <account by="name">xyz@closeconcerns.com</account>
    <password>*****</password>
    </AuthRequest>
    </soap:Body>
    </soap:Envelope>
    (1182)
    [Mon Mar 26 18:01:27 200] incoming reply ==> <?xml version="1.0"?><soap:Envelope xmlns:soap="http://www.w3.org/2003/05/soap-envelope"><soap:Body><AuthResponse xmlns="urn:zimbraAccount"><authToken>0_fa622997c4d f6d2d6d86eaf4e7a8c3823faf3ee1_69643d33363a63373736 636635662d376230632d346436342d613462352d3263306564 613039353266623b6578703d31333a31313735313330303739 3732383b</authToken><lifetime>172800000</lifetime><refer>mail1.zimbra.hostprogressive.com</refer></AuthResponse></soap:Body></soap:Envelope> (1182)
    [assert] error: (null)
    [assert] where: "ZimbraClient.mm", "-[ZimbraClient authenticate:]", line: 1663

    [assert] error: (null)
    [assert] where: "ZimbraHelper_main.mm", "Authenticate", line: 2270


    does this clarify the problem for anybody?

    the authentication seems to be intermittent...

    Thanks
    John

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Does Zimbra support IMAP Secure Authentication?
    By zzzzsg in forum Administrators
    Replies: 6
    Last Post: 11-06-2009, 07:19 PM
  2. Authentication problems
    By newuser8 in forum Installation
    Replies: 3
    Last Post: 05-30-2007, 10:28 AM
  3. iSync Connector / Apple Address Book Problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 11
    Last Post: 04-16-2007, 03:40 PM
  4. iSync Connetor problems
    By jrosen in forum CalDAV / CardDAV / iSync
    Replies: 3
    Last Post: 01-16-2007, 08:23 PM
  5. Authentication to external ldap stop working.
    By jahaj in forum Installation
    Replies: 3
    Last Post: 12-05-2006, 03:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •