Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: [SOLVED] iSync issues (calendar sync hangs)

  1. #11
    mbd
    mbd is offline Senior Member
    Join Date
    Dec 2006
    Location
    Melbourne, AU
    Posts
    58
    Rep Power
    8

    Default

    Quote Originally Posted by sculi2000 View Post
    Thanks for this information. From the looks of it, I'd guess the machine on which the sync is running is having trouble receiving data from the zimbra server at some point during the sync.
    It should only be using standard HTTP ports, right? (port 443 for a secure connection in my case, but port 80 for others who may not use secure http?).

    Quote Originally Posted by sculi2000 View Post
    Is the machine connected wirelessly to the network? While the sync is hanging, can you access the server via the web client?
    Nope, it's a 100mbit ethernet connection, and is going within our internal LAN as opposed to over the Internet. I'm away from work for a few days, so I can't test it further from the machine I've been using. I may try and install the plugin on another machine though and will report back.

  2. #12
    rojs is offline Intermediate Member
    Join Date
    Feb 2007
    Posts
    21
    Rep Power
    8

    Default

    I've got 2 macs that look like they're doing the same thing. I put in a support ticket but no one seems to want to touch it.

    Get a bunch of these in the mac's system log:
    Code:
    Mar 22 09:23:23 xxcomputer ZimbraHelper: [Thu Mar 22 09:23:23 200] Caught exception while trying to sync calendars: name = NSInvalidArgumentException, reason = *** -[ZimbraClient copyWithZone:]: selector not recognized [self = 0x15ba0a0] (25075)\n
    Mar 22 09:23:23 xxcomputer ZimbraHelper: [assert] error: !err\n[assert] where: "ZimbraHelper_main.mm", "Sync", line: 2411\n\n
    Mar 22 09:26:07 xxcomputer ZimbraHelper: [Thu Mar 22 09:26:06 200] Caught exception while trying to sync calendars: name = NSInvalidArgumentException, reason = *** -[ZimbraClient copyWithZone:]: selector not recognized [self = 0x15ba0a0] (25086)\n
    Mar 22 09:26:07 xxcomputer ZimbraHelper: [assert] error: !err\n[assert] where: "ZimbraHelper_main.mm", "Sync", line: 2411\n\n
    Mar 22 09:28:11 xxcomputer ZimbraHelper: [Thu Mar 22 09:28:11 200] Caught exception while trying to sync calendars: name = NSInvalidArgumentException, reason = *** -[ZimbraClient copyWithZone:]: selector not recognized [self = 0x15ba0a0] (25093)\n
    I'll see if I can find anything in the zimbra connector logs.

  3. #13
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,484
    Rep Power
    56

    Default

    Quote Originally Posted by rojs View Post
    I put in a support ticket but no one seems to want to touch it.
    Support staff do have a lot of work to do, they'll get round to your request as soon as they can.

    However, if you really do have the same problem as the original poster (have you checked the Zimbra connector logs?) then wait a short while for the next release of the iSync connector. If there is information in the connector logs please attach it to your support case.
    Last edited by phoenix; 03-24-2007 at 01:39 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    sculi2000 is offline Contractor
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    8

    Default

    Thanks for the log snippet. Although I can't reproduce the problem you're seeing, I think I might know what the problem is. Can you email me offline at scott dot herscher at zimbra dot com so I can give you something to test?

    Thanks,

    Scott

  5. #15
    sculi2000 is offline Contractor
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    8

    Default

    This bug has been identified and fixed. It was created as #14821 (http://bugzilla.zimbra.com/show_bug.cgi?id=14821). Thanks to Rojs who was instrumental in helping track this down.

  6. #16
    mbd
    mbd is offline Senior Member
    Join Date
    Dec 2006
    Location
    Melbourne, AU
    Posts
    58
    Rep Power
    8

    Default

    Quote Originally Posted by sculi2000 View Post
    This bug has been identified and fixed. It was created as #14821 (http://bugzilla.zimbra.com/show_bug.cgi?id=14821). Thanks to Rojs who was instrumental in helping track this down.
    Is the fixed isync connector available to download?

  7. #17
    koaxfrax is offline Junior Member
    Join Date
    Sep 2006
    Posts
    5
    Rep Power
    8

    Default ZimbraHelper CPU hog

    Lately my machine (macbok pro, 2.0 15in running sys 10.4.9) is hanging like mad ... when I go into Activity Viewer I see ZimbraHelper using upwards of 40% of the CPU and nearly all the ram ... I have to kill it to get anything done. I'm using isync connector 4.5.607 - any ideas of what is causing zimbrahelper to eat so many resources?

  8. #18
    sculi2000 is offline Contractor
    Join Date
    Oct 2006
    Posts
    115
    Rep Power
    8

    Default

    Quote Originally Posted by koaxfrax View Post
    Lately my machine (macbok pro, 2.0 15in running sys 10.4.9) is hanging like mad ... when I go into Activity Viewer I see ZimbraHelper using upwards of 40% of the CPU and nearly all the ram ... I have to kill it to get anything done. I'm using isync connector 4.5.607 - any ideas of what is causing zimbrahelper to eat so many resources?
    I think you should upgrade to the latest version of the iSync Connector. I believe this problem has been fixed in the latest version.

    Thanks,

    Scott

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Google Calendar Sync
    By NycSmart1 in forum Administrators
    Replies: 15
    Last Post: 07-17-2013, 04:16 AM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. ZCS 4.5.4 Mobile - No Multiple Calendar Sync?
    By dlbewley in forum Zimbra Mobile
    Replies: 9
    Last Post: 07-08-2007, 09:13 PM
  4. Outlook connector sync fails for shared calendar -- release 4.03GA
    By nyamada in forum Zimbra Connector for Outlook
    Replies: 13
    Last Post: 11-21-2006, 02:16 PM
  5. Z-Mobile & Motorola Q - sync issues
    By dwill in forum Zimbra Mobile
    Replies: 0
    Last Post: 11-17-2006, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •