Results 1 to 2 of 2

Thread: ZCS 7.2 CardDav connector dont work

  1. #1
    DavidRemoto is offline Intermediate Member
    Join Date
    Jun 2009
    Posts
    19
    Rep Power
    6

    Default ZCS 7.2 CardDav connector dont work

    Hello

    I have ZCS 7.2 and can't connet with iOS 5.1 or OSX Lion.

    This is my mailbox.log

    Code:
    2012-06-30 23:39:22,566 INFO  [btpool0-4://bit.estoyenremoto.com:81/] [aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] FileUploadServlet - saveUpload(): received Upload: { accountId=328b3842-105e-40a8-a2bc-2096871d107d, time=Sat Jun 30 23:39:22 CEST 2012, size=0, uploadId=f6ac03c6-3cda-4441-b742-0bc5395bd7e2:a0f1c51d-c08b-4cea-9f19-6dc1cd6252cf, name=null, path=null }
    2012-06-30 23:39:22,566 DEBUG [btpool0-4://bit.estoyenremoto.com:81/] [aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - Request: requested content-type: text/xml, actual content-type: text/xml
    2012-06-30 23:39:22,566 DEBUG [btpool0-4://bit.estoyenremoto.com:81/] [aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - getPrincipalAtUrl
    2012-06-30 23:39:22,567 DEBUG [btpool0-4://bit.estoyenremoto.com:81/] [name=alberto.luna@marianoluna.com;aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - RESPONSE:
    <?xml version="1.0" encoding="UTF-8"?>
    
    <D:multistatus xmlns:D="DAV:">
      <D:response>
        <D:href>/</D:href>
        <D:propstat>
          <D:status>HTTP/1.1 200 OK</D:status>
          <D:prop>
            <D:supported-report-set>
              <D:supported-report>
                <D:report>
                  <D:acl-principal-prop-set/>
                </D:report>
              </D:supported-report>
              <D:supported-report>
                <D:report>
                  <D:principal-match/>
                </D:report>
              </D:supported-report>
              <D:supported-report>
                <D:report>
                  <D:principal-property-search/>
                </D:report>
              </D:supported-report>
              <D:supported-report>
                <D:report>
                  <D:principal-search-property-set/>
                </D:report>
              </D:supported-report>
              <D:supported-report>
                <D:report>
                  <D:expand-property/>
                </D:report>
              </D:supported-report>
            </D:supported-report-set>
            <D:resourcetype>
              <D:collection/>
              <D:principal/>
            </D:resourcetype>
            <C:addressbook-home-set xmlns:C="urn:ietf:params:xml:ns:carddav">
              <D:href>/dav/alberto.luna@marianoluna.com/</D:href>
            </C:addressbook-home-set>
            <D:displayname>Alberto Luna</D:displayname>
            <D:href>/</D:href>
          </D:prop>
        </D:propstat>
      </D:response>
    </D:multistatus>
    
    2012-06-30 23:39:22,568 INFO  [btpool0-4://bit.estoyenremoto.com:81/] [name=alberto.luna@marianoluna.com;aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - DavServlet operation PROPFIND to null (depth: zero) finished in 3ms
    2012-06-30 23:39:22,668 INFO  [btpool0-4://bit.estoyenremoto.com:81/principals/] [aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] FileUploadServlet - saveUpload(): received Upload: { accountId=328b3842-105e-40a8-a2bc-2096871d107d, time=Sat Jun 30 23:39:22 CEST 2012, size=0, uploadId=f6ac03c6-3cda-4441-b742-0bc5395bd7e2:731480fe-32a4-4a43-a257-208351bda792, name=null, path=null }
    2012-06-30 23:39:22,668 DEBUG [btpool0-4://bit.estoyenremoto.com:81/principals/] [aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - Request: requested content-type: text/xml, actual content-type: text/xml
    2012-06-30 23:39:22,668 DEBUG [btpool0-4://bit.estoyenremoto.com:81/principals/] [aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - getPrincipalAtUrl
    2012-06-30 23:39:22,669 DEBUG [btpool0-4://bit.estoyenremoto.com:81/principals/] [name=alberto.luna@marianoluna.com;aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - RESPONSE:
    <?xml version="1.0" encoding="UTF-8"?>
    
    <D:multistatus xmlns:D="DAV:">
      <D:response>
        <D:href>/principals/</D:href>
        <D:propstat>
          <D:status>HTTP/1.1 200 OK</D:status>
          <D:prop>
            <D:resourcetype>
              <D:principal/>
            </D:resourcetype>
            <D:href>/principals/</D:href>
          </D:prop>
        </D:propstat>
      </D:response>
    </D:multistatus>
    
    2012-06-30 23:39:22,670 INFO  [btpool0-4://bit.estoyenremoto.com:81/principals/] [name=alberto.luna@marianoluna.com;aname=alberto.luna@marianoluna.com;ip=81.39.128.26;ua=AddressBook/6.1.2 (1090) CardDAVPlugin/200 CFNetwork/520.4.3 Mac_OS_X/10.7.4 (11E53);] dav - DavServlet operation PROPFIND to /principals/ (depth: zero) finished in 2ms
    Can anybody help me?
    thanks!

  2. #2
    Tripple is offline Elite Member
    Join Date
    Apr 2009
    Posts
    304
    Rep Power
    6

    Default

    I'm using port 443 SSL.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wiley RSS Feeds dont work in Zimbra?
    By Tabernakel in forum Users
    Replies: 2
    Last Post: 08-04-2011, 08:29 AM
  2. Mesages status dont work
    By eustachy in forum Administrators
    Replies: 0
    Last Post: 06-14-2009, 07:05 AM
  3. [SOLVED] Zimbra 5.0.2 Administrationside dont work
    By valepole in forum Installation
    Replies: 6
    Last Post: 03-18-2008, 08:29 AM
  4. Tags dont work in 1083
    By drdre in forum General Questions
    Replies: 6
    Last Post: 03-05-2008, 09:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •