Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: iCal (via CalDAV) error: "The calendar X was not found on the server."

  1. #11
    jcowart7777 is offline Junior Member
    Join Date
    May 2008
    Posts
    8
    Rep Power
    7

    Default

    We've seen this intermittently for some of our users. For users on a Mac we've had success in a couple of cases with opening Console.app immediately after iCal throws the error and observing the error written there. In contains the .ics of a presumably problematic appointment. Deleting that appointment from both the web client and iCal (if it has already synced to iCal) resolved the issue.

  2. #12
    warmbowski is offline Active Member
    Join Date
    Apr 2008
    Location
    Seattle
    Posts
    37
    Rep Power
    7

    Default

    I just encountered this problem on ZCS 6.0.8 NE using iCal on Snow Leopard via CalDav connection. The irony is that the offending appointment that broke the CalDav connection to the Zimbra server was a Webex appointment for the Zimbra Overview & ZCS 7.0 Live Preview. I attached the .ics file that was attached to my invitation.

    When I received it, I tried adding the appointment through iCal, which immediately couldn't write to Zimbra anymore. The copy was cached locally and kept trying to write to the server until I deleted the CalDav account and re-made it. I also tried adding and accepting the appointment through the Zimbra web interface, and that succeeded. But, ical still shows the appointment as tentative, although caldav still works.

    Can someone verify the problem with the attached ics file?
    Attached Files Attached Files

  3. #13
    mrios is offline Member
    Join Date
    May 2009
    Posts
    13
    Rep Power
    6

    Default

    Bump. One of my users is experiencing the same thing. No log messages indicating anything is wrong on the server side.

    Help?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 01-13-2009, 08:10 AM
  2. Fresh Zimbra installation does not work
    By Datax in forum Installation
    Replies: 4
    Last Post: 08-18-2008, 01:18 PM
  3. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  4. Replies: 1
    Last Post: 02-11-2008, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •