Results 1 to 5 of 5

Thread: [SOLVED] The Server Responded With An Error

  1. #1
    dballing's Avatar
    dballing is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    22
    Rep Power
    8

    Unhappy [SOLVED] The Server Responded With An Error

    I'm not entirely sure WHEN this started... it could have been when I upgraded to 6.0.1, or it could have been when I moved to Snow Leopard, or it could have just randomly stopped working at some point based on some other variable. But now, whenever I try to sync my calendar in iCal, I get:



    Now, I've tried going to that URL, providing my credentials, and I get what appears to be valid data.

    Anyone have any ideas on what I might be doing wrong? (I've since upgraded to 6.0.2, just in case that was the problem)

  2. #2
    Rodi is offline Zimbra Employee
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    5

    Default

    Hi dballing,
    What server version are you working with?
    could you please post the portion of your /private/var/log/system.log that contains the logging for the failed sync.

    Thanks

  3. #3
    dballing's Avatar
    dballing is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    22
    Rep Power
    8

    Default

    Quote Originally Posted by Rodi View Post
    Hi dballing,
    What server version are you working with?
    could you please post the portion of your /private/var/log/system.log that contains the logging for the failed sync.

    Thanks
    Server Version: ZCS Version: Release 6.0.2_GA_1912.RHEL5_20091020173119 RHEL5 NETWORK edition.

    /private/var/log/system.log : attempting to resync (generating the error dialog again) generates no system.log output

  4. #4
    Rodi is offline Zimbra Employee
    Join Date
    Oct 2009
    Posts
    12
    Rep Power
    5

    Default

    Thanks,
    please run the following command in terminal in order to switch caldav logging on:
    defaults write com.apple.iCal LogHTTPActivity yes

    Thanks

  5. #5
    dballing's Avatar
    dballing is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    22
    Rep Power
    8

    Default

    Looked like it was a corrupted calendar of some sort. I had some calendar entries in one of my calendar that seemed to "think" they were google-calendar entries. (I had dragged them from a google calendar ICS file).

    I deleted the corrupted calendar (which I was only using for a week long conference) and the problem went away. Problem solved.....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Upgrade error zcs 4.5.0_GA
    By mutinda in forum Administrators
    Replies: 3
    Last Post: 02-26-2009, 02:38 AM
  2. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  3. [SOLVED] Debian Etch 32 / 64: MTA not working
    By xflip in forum Installation
    Replies: 2
    Last Post: 01-18-2008, 04:58 AM
  4. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 05:24 AM
  5. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •