Results 1 to 3 of 3

Thread: Isync auth failed

  1. #1
    Ola
    Ola is offline Junior Member
    Join Date
    Oct 2005
    Posts
    9
    Rep Power
    9

    Default Isync auth failed

    I've tried to use the isync plug-in 0.99 but all I get is authentication failed, I've checked the logs on the server and it does not looks like the plugin even tried to connect.
    I've tested this on my Macbook pro(Intel) and on my Imac G5 and I get the same result.

    Anyone any ideas?

  2. #2
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Did you try both HTTPS (SSL) and HTTP? There were some issues with SSL when using self-signed certs.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  3. #3
    Ola
    Ola is offline Junior Member
    Join Date
    Oct 2005
    Posts
    9
    Rep Power
    9

    Default

    I am using ssl with self signed cert, will buy real one and try again.

    Thanks
    Ola

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Upgrade: 4.5.5 -> 4.5.6 failed, LDAP/slapd issues
    By Daimyo in forum Installation
    Replies: 7
    Last Post: 08-04-2007, 09:23 PM
  2. SMTP Auth. Failed outside the subnet
    By chanck in forum Administrators
    Replies: 43
    Last Post: 04-28-2007, 08:17 PM
  3. Lotus migration
    By babou in forum Migration
    Replies: 15
    Last Post: 03-05-2007, 10:33 PM
  4. Replies: 18
    Last Post: 03-20-2006, 02:22 PM
  5. Insallation failed (Debian server)
    By popui007 in forum Installation
    Replies: 5
    Last Post: 09-29-2005, 02:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •