Results 1 to 4 of 4

Thread: Caldav show alias instead of mail address in Thunderbird

  1. #1
    efra is offline New Member
    Join Date
    Jun 2009
    Posts
    4
    Rep Power
    6

    Question Caldav show alias instead of mail address in Thunderbird

    Hi,

    In our company we are using a fresh installation of zimbra (one week of production use)
    version :Release 5.0.16_GA_2921.RHEL5_64_20090429051405 CentOS5_64 FOSS edition

    We use Thunderbird+lightning as mail/calendar client.
    For calendar we use the caldav protocol and actually it works great, even we are able to see the free/busy status for other users.

    The strange thing is that for users with aliases, the invitations to meetings are sent from the alias address. When one of this users create a new meeting and enter to the 'Invite attendees' window, the first address is one of the aliases and not the real one.

    I have no idea how to fix it.
    I would appreciate a lot if somebody can give some explanation about it.

    Thanks.

  2. #2
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Not sure but I think I may be seeing the same behavior with iCal+Mac Mail. That is: I have an alias on my account. I create an appointment in iCal and invite some attendees. Then I send it. When I get replies to the invitation, they are sent to my alias, apparently because that's the address which appeared in the From:

  3. #3
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

  4. #4
    ewilen's Avatar
    ewilen is offline Moderator
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  3. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  4. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •