Results 1 to 2 of 2

Thread: Mail.app sync issue

  1. #1
    Mike Oliveri is offline Active Member
    Join Date
    May 2007
    Posts
    31
    Rep Power
    8

    Default Mail.app sync issue

    We're rolling out our first Macs at our school, and each of our elementary teachers will be carrying MacBooks. We don't have Entourage, so we're looking at setting up Mac's Mail.app instead. A few users still have Outlook on a PC, however, and we have one odd problem. I'm testing this issue on Leopard 10.5.3.

    We've set up Mail with an IMAP connection to our Zimbra server. I also set up the trash and sent folders per the Wiki instructions, and in the Mailbox Preferences I've checked "Move deleted messages to the Trash mailbox" and I've UNchecked "Store deleted messages on the server" (I've actually tried this both checked and unchecked and get the same behavior).

    If I delete a message in Mail, then log in to the Zimbra web client, the messages are gone. When I exit Mail, it empties the Trash as it's meant to.

    However, if I open Outlook (2003) on a PC, it downloads all of the messages I've deleted. They are displayed as read, but they're still in the Inbox. Syncing between Outlook and the Zimbra web client works fine; if I delete a message on the web client or vice versa, the messages are gone. If I delete a message in Outlook or the web client, they don't appear in Mail.app.

    It's only deleting in Mail.app that results in messages still appearing in Outlook. Has anyone else run into this and is there a resolution?

    Thanks,
    Mike

  2. #2
    Mike Oliveri is offline Active Member
    Join Date
    May 2007
    Posts
    31
    Rep Power
    8

    Default

    Updated version info in my profile -- I'm actually using Zimbra Release 4.5.10_GA_1575.UBUNTU6 Network Edition if this makes a difference.
    Last edited by Mike Oliveri; 05-30-2008 at 09:24 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 11-20-2008, 12:42 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. 4 MACs one calendar and contact Sync issue
    By 3tpro in forum CalDAV / CardDAV / iSync
    Replies: 0
    Last Post: 05-24-2008, 09:06 AM
  4. zdesktop issue report (2008-05-22 17:25:42): mail.NO_SUCH_MSG
    By John Marsden, FH Ba in forum Error Reports
    Replies: 0
    Last Post: 05-23-2008, 02:49 AM
  5. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •