Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: ZimbraHelper use 90% of cpu power

  1. #1
    FloHoCH's Avatar
    FloHoCH is offline Active Member
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    7

    Default ZimbraHelper use 90% of cpu power

    I have update the iSync Connector to 5.0.3.

    Now the ZimbraHelper use 90% of cpu and i can't find new functions ...

    Is it possible to delete the new iSync Connector and reinstall the old?

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    What was the version you previously had/didn't have issues on?
    Have you considered updating the server & connector to 5.0.5 so that we can troubleshoot to see if it's a new bug?
    If you want to uninstall it to try again:
    sudo /Library/PreferencePanes/Zimbra.prefPane/Contents/Resources/ZimbraHelper --uninstall
    Older method:
    - Remove ~/Library/Application Support/Zimbra
    - Remove ~/Library/Logs/Zimbra
    - Remove ~/Library/LaunchAgents/com.zimbra.*
    - Remove /Library/PreferencePanes/Zimbra.prefPane
    - Remove /Library/Receipts/zimbra-isync.pkg

    5.0.5 is Released!

    Not sure what your describing here:
    Quote Originally Posted by FloHoCH View Post
    and i can't find new functions ...

  3. #3
    erik.schwalbe is offline Active Member
    Join Date
    Feb 2008
    Posts
    37
    Rep Power
    7

    Default

    Hello,

    I have the same problem.
    ZimbraHelper Process runs with over 90% CPU and 2GB memory until no responds.
    I updated to iSync Connector 5.0.5. But in Zimbra.prefPane the Version is still 5.0.2.2201 Also the version of zimbra-isync.pkg after decompress is 5.0.2.2201.
    I tried to uninstall zimbraConnector with
    Code:
    sudo /Library/PreferencePanes/Zimbra.prefPane/Contents/Resources/ZimbraHelper --uninstall
    and then reinstall the new connector, but no solution, still version 5.0.2.2201.

    Please help.

    Thanks, Erik

  4. #4
    erik.schwalbe is offline Active Member
    Join Date
    Feb 2008
    Posts
    37
    Rep Power
    7

    Default

    no one can help me???

    Erik

  5. #5
    FloHoCH's Avatar
    FloHoCH is offline Active Member
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    7

    Default

    Is it fundamental to uninstall the connector, that I use now before I start to install the 5.0.5-Connector? Or can I install the actual connector in addition?

    Have anyone a direct download-link for the 5.0.5-iSync-Connector?

    Hope the 5.0.5-Connector is better!

    Apropos: after about 20 minutes, the ZimbraHelper crash and use anyway 90% of CPU

  6. #6
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Just run the new package installer.
    After updating you server to 5.0.5 it's available in the admin console downloads section or http:// server.domain.com/downloads/index.html

  7. #7
    erik.schwalbe is offline Active Member
    Join Date
    Feb 2008
    Posts
    37
    Rep Power
    7

    Default

    Yes, this is the thing i did.
    Downloading the new Connector in the admin Console after updating to version 5.0.5.
    But if i install the connector and look for the properties of the pkg file, i see that!!!

    And here you can see, that the Version of connector is still 5.0.2!!!
    Why??
    And in Connections settings of Zimbra iSync connector i see the version 5.0.2, too.

    Erik

  8. #8
    FloHoCH's Avatar
    FloHoCH is offline Active Member
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    7

    Default

    On my Server (I've got a hosted zimbra account) is still the same version as on http://demo2.zimbra.com/downloads/index.html (not 5.0.5)

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,586
    Rep Power
    57

    Default

    Quote Originally Posted by FloHoCH View Post
    On my Server (I've got a hosted zimbra account) is still the same version as on http://demo2.zimbra.com/downloads/index.html (not 5.0.5)
    You can also get the current version via the Support Portal in the Utility & Beta section.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    FloHoCH's Avatar
    FloHoCH is offline Active Member
    Join Date
    Sep 2007
    Location
    Switzerland
    Posts
    44
    Rep Power
    7

    Default

    Quote Originally Posted by phoenix View Post
    You can also get the current version via the Support Portal in the Utility & Beta section.
    Can you give me a link? I don't like a Beta-Version ...

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •