Results 1 to 2 of 2

Thread: Entourage showing unread mail but there is none

  1. #1
    griffon is offline Active Member
    Join Date
    Apr 2007
    Posts
    34
    Rep Power
    8

    Default Entourage showing unread mail but there is none

    I have I have a client that is having a issue with her inbox constantly showing a miss count of read mail. It shows x number of unread messages but in the inbox there are no unread messages. This error is also reflected on the web client side. I can force them to be marked read but then it gets out of sync again. She is not running any local rules, she manually moves messages to other folders. I can't find any reason for this to keep getting out sync like this, anyone have any tips or has this issue cropped up before (I searched but didn't find anything in the forums)

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Is this using an IMAP account? Have you tried compacting (expunge?) the folders in entourage?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM
  4. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  5. receiveing mail
    By maybethistime in forum Administrators
    Replies: 15
    Last Post: 12-09-2005, 04:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •