Results 1 to 2 of 2

Thread: Is There a way to get the latest isync connector without having to install NE?

  1. #1
    tonythemediaguy is offline Senior Member
    Join Date
    May 2007
    Posts
    54
    Rep Power
    8

    Default Is There a way to get the latest isync connector without having to install NE?

    We're currently on 4.5.6 but need a newer isync connector than what comes with this installation. I'm holding out for 5.0 to upgrade. Is there anyway for me to get zimbra-isync.pkg without having to download the whole thing, install/configure everything? I have some mac users on 10.4.10 who need their isync to work again.

    Thanks,

    tony

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Throw an email to support@zimbra.com and they should be able to get you the one you require.

    *Points at > 4.5.9 (granted you may be on a large install/not have the time etc)
    Though not needed, (http://www.zimbra.com/forums/apple-i...c-leopard.html) you'll get better support on .9 if you eventually get any leopard users. And you'll be in a generally better position when 5.0 does roll out.
    Last edited by mmorse; 11-14-2007 at 02:54 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 21
    Last Post: 09-27-2007, 11:49 AM
  2. INSTALLATION PROBLEM ON Centos 4.3 x_86-64Bit.
    By jawad@cogilent.com in forum Installation
    Replies: 11
    Last Post: 07-09-2007, 08:09 AM
  3. Replies: 16
    Last Post: 11-29-2006, 10:36 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. OS X Server 10.4.3 install issues
    By jono in forum Installation
    Replies: 10
    Last Post: 11-22-2005, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •