Results 1 to 7 of 7

Thread: Forums Upgrade

  1. #1
    dboothefbdev is offline Zimbra Employee
    Join Date
    Sep 2010
    Location
    San Francisco
    Posts
    46
    Rep Power
    4

    Default Forums Upgrade

    Hi,

    We'll be upgrading the forums to the latest version of 4.x tomorrow around 5pm PST. We expect a little downtime while we put the site in maintenance mode and perform the upgrade.

    After the upgrade is complete, we'd love to collect your feedback in this thread.

    Thanks!

  2. #2
    federico.bertola's Avatar
    federico.bertola is offline Special Member
    Join Date
    Jul 2006
    Location
    Verona, Italy
    Posts
    153
    Rep Power
    8

    Default

    I hope that tapatalk plugin will be kept and maybe updated...


    Sent from my iPhone using Tapatalk
    Federico Bertola
    CTO @ StudioStorti

  3. #3
    dboothefbdev is offline Zimbra Employee
    Join Date
    Sep 2010
    Location
    San Francisco
    Posts
    46
    Rep Power
    4

    Default

    Quote Originally Posted by federico.bertola View Post
    I hope that tapatalk plugin will be kept and maybe updated...


    Sent from my iPhone using Tapatalk
    Hi. We're planning on keeping Tapatalk and upgrading it. Thanks for the feedback.

  4. #4
    dboothefbdev is offline Zimbra Employee
    Join Date
    Sep 2010
    Location
    San Francisco
    Posts
    46
    Rep Power
    4

    Default

    The upgrade is going to happen next week, due to some technical issues we encountered last night when we tried to upgrade.

    We're still hoping to collect your feedback in this thread after the upgrade is complete.

    Thanks for your patience.

  5. #5
    dboothefbdev is offline Zimbra Employee
    Join Date
    Sep 2010
    Location
    San Francisco
    Posts
    46
    Rep Power
    4

    Default

    We've pushed the upgrade live and things went smoothly this time.

    Please post any feedback on the update in this thread.

    Thanks!

  6. #6
    deepblue is offline Partner (VAR/HSP)
    Join Date
    Jul 2006
    Location
    Stuttgart / Germany
    Posts
    222
    Rep Power
    8

    Default

    Hi flickerbox,

    although the Forum update was some month ago, I can not really get used to it. Especially the forum search feature is unsatisfactory in my eyes. The former forum had some kind of "quick search" in the upper tab, that I can not find anymore. The "Advanced Serach" is really not finding what I am looking for. If I type in multiple words to search for, I regularly get results containing only one (or some), but not all of the words. This usually renders the resultlist useless.

    Maybe I overloocked something?

    Regards
    Thomas

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    Quote Originally Posted by deepblue View Post
    although the Forum update was some month ago, I can not really get used to it. Especially the forum search feature is unsatisfactory in my eyes. The former forum had some kind of "quick search" in the upper tab, that I can not find anymore. The "Advanced Serach" is really not finding what I am looking for. If I type in multiple words to search for, I regularly get results containing only one (or some), but not all of the words. This usually renders the resultlist useless.
    Why not just use your favourite search engine to look for your required terms, for example:

    Code:
    site:zimbra.com +forum +upgrade or site:zimbra.com +"forum upgrade"
    1. site:zimbra.com +forum +upgrade - Yahoo! Search Results

    2. site:zimbra.com +"forum upgrade" - Yahoo! Search Results

    Further details: +"google search" +help - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 05-11-2012, 02:16 PM
  2. Upgrade from 6.0.10 to 7 beta4
    By alex70 in forum Installation
    Replies: 14
    Last Post: 05-11-2012, 02:02 PM
  3. MySQL errors
    By mludwig in forum Administrators
    Replies: 1
    Last Post: 07-11-2011, 03:40 AM
  4. Replies: 6
    Last Post: 03-14-2011, 04:21 AM
  5. [SOLVED] New zcs 7 install : database errors founds
    By dkbk in forum Administrators
    Replies: 4
    Last Post: 03-01-2011, 06:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •