Results 1 to 2 of 2

Thread: Server/Client Performance

  1. #1
    swu
    swu is offline Special Member
    Join Date
    Apr 2007
    Location
    Ann Arbor, MI
    Posts
    108
    Rep Power
    8

    Unhappy Server/Client Performance

    I have been testing Zimbra on a pretty low end box (P3 900MHz, 512Mb, IDE disk) and didn't worry too much about the slow webclient performance. On my new server that we intend to run Zimbra on, the webclient doesn't seem to be that much faster.
    New server is a Dell PE 850 -
    P4 2.8GHz
    2GB
    Seagate 7200RPM SATA
    Adaptec PCIe RAID card (RAID 1)
    Zimbra is running on Ubuntu 6.06

    GB link to the core switch, this is a routed/switched network. I am the only client accessing the server at this point. To load and login, the webclient from my laptop (Dell, P4 1.8, 1GB, 100BT connection) takes aprox 70 seconds to get to my inbox. It seems to spend the most time loading the url.js script.

    I've looked throught the forums and wiki and don't see that much. Some recommendations were to turn off the zimlets (done, I've unchecked the boxes in the admin gui), turn off IPv6, turn off services you don't need (might turn off spamassassin).

    Right now the server is IMAP only and running HTTPS only. Does running in HTTPS mode only slow things down with all the encryption?

    I can buy more RAM and bring it to 4GB, but I guess I'm a little disappointed in the load time and moving within the client with just one user. We will have aprox 60 users on the server.

    Any tips/advice would be greatly appreciated.

    Thx!

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Right now the entire web client loads all at once
    v5 is bringing 'lazy loading' where as calendar/addressbook/docs/tasks(edventually IM) tabs load (for the first time) when clicked; thus saving time because you might not ever visit the docs tab.
    -check out the demo
    Last edited by mmorse; 07-06-2007 at 07:21 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is NE performance better than OSS?
    By Dragon in forum Installation
    Replies: 11
    Last Post: 04-09-2007, 09:06 PM
  2. Replies: 11
    Last Post: 12-03-2006, 01:29 PM
  3. Zimbra Performance Scenarios
    By wdimmit in forum Installation
    Replies: 0
    Last Post: 11-22-2006, 06:17 PM
  4. Zimbra Hardware performance and upgradation
    By mansuper in forum Administrators
    Replies: 8
    Last Post: 10-25-2006, 07:51 PM
  5. Performance, spam and lot more
    By montievv in forum Administrators
    Replies: 1
    Last Post: 07-24-2006, 11:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •