Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] Auto Reply mail!

  1. #1
    celeron is offline Active Member
    Join Date
    Jan 2007
    Posts
    49
    Rep Power
    8

    Default [SOLVED] Auto Reply mail!

    I had set function "Away message enabled" with a specify content to reply mail automatically in my Zimbra Web mail. However, it only replies one time and after it don't reply any message send to it. I don't understand what is reason. Please give me an advice.

    Thanks for regard.

  2. #2
    mmorse's Avatar
    mmorse is offline Moderator
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    To anyone or the same email address?
    That message is sent to each recipient only once, regardless of how many messages that person sends you during the designated vacation period.
    This cuts down on traffic and annoyance...

  3. #3
    celeron is offline Active Member
    Join Date
    Jan 2007
    Posts
    49
    Rep Power
    8

    Default Auto reply mail!

    My mean is: My Zimbra web mail is set to reply mail automatically. My friend try to send a message to me and he receives one message which reply from me automatically. But when he send for me the second message, he dosen't receive the message "auto reply" that sent from me. It only automatically replies for one time. Now, the others send mail for me, they don't receive any messages which automatically reply from me.

    Thanks,

  4. #4
    gallycyborg is offline Member
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    I've got the same trouble : my boss want that people received the vacation message each time they send a mail, asking that it's possible that our customer throw the first vacation message to trash, and forget after it which was the ending date of the vacation.

    Is it possible to change this option ? If yes, how & where ?

    Thanks, Gally

  5. #5
    CJ.deb is offline Active Member
    Join Date
    May 2006
    Location
    Germany
    Posts
    30
    Rep Power
    9

    Default

    Quote Originally Posted by gallycyborg View Post
    Is it possible to change this option ? If yes, how & where ?

    I second that, maybe this should be a user option to send message each time or just once.

    Cheers
    Christian

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Has anyone bothered to look in bugzilla and search for anything like this. If there is a request then vote on it, if not file an RFE and vote.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default zimbraPrefOutOfOfficeCacheDuration

    Try setting zimbraPrefOutOfOfficeCacheDuration to 0 on the account.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  8. #8
    gallycyborg is offline Member
    Join Date
    Apr 2007
    Posts
    13
    Rep Power
    8

    Default

    Thanks a lot Dkarp to answer our request : the Phoenix request about Bugzilla wasn't helping us much...

    Best regards, Simon

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by gallycyborg View Post
    : the Phoenix request about Bugzilla wasn't helping us much...
    Do you seriously think that if I'd known the answer I would have told you to go to bugzilla? Think about it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    cchargin is offline New Member
    Join Date
    Jun 2007
    Posts
    4
    Rep Power
    8

    Default

    Hello all,

    We have an e-mail account for our support team and I want to use the away message to let customers know that their e-mail has made it into our mail system.

    Try setting zimbraPrefOutOfOfficeCacheDuration to 0 on the account.
    If I use the suggestion above will that allow a mail loop to happen?

    If I set zimbraPrefOutOfOfficeCacheDuration to 1, does that mean 1 day?

    I used "zmprov ga" to check our support email account and did not see the zimbraPrefOutOfOfficeCacheDuration attribute. Is it supposed to be there? I am using version 4.5.6.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •