Results 1 to 2 of 2

Thread: Widgets error?

  1. #1
    freefall is offline Active Member
    Join Date
    Aug 2006
    Posts
    28
    Rep Power
    9

    Default Widgets error?

    Whenever I try to click on anything in the admin interface I get the following error:

    Message: Static widgets may not be positioned
    Error code: -2
    Method: Dwt.setLocation

    The regular user interface works fine. Any ideas?

    We are running a cluster with one active, one standby and a separate zimbra ldap server.

  2. #2
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What browser are you using?
    Also, can you update your profile with your ZCS version to help us out?


    Thanks
    john

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 23
    Last Post: 01-24-2013, 03:44 PM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  4. Replies: 14
    Last Post: 12-22-2005, 04:59 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-14-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •