Results 1 to 9 of 9

Thread: Default font display size

  1. #1
    beserker's Avatar
    beserker is offline Starter Member
    Join Date
    Jun 2007
    Location
    Cincinnati, OH
    Posts
    2
    Rep Power
    8

    Default Default font display size

    Has anyone found a way to change the default displayed font size, for example in the message box? I searched and found an old discussion at:

    Default font type, color and size

    However, I am using 4.5.5 GA which is much newer than they were discussing. I see the option to change the default font in HTML compose, but nothing else. I have some older users that need larger text.

    I poked around the css to see if I could maybe create another skin with larger type but didn't make much progress. Suggestions?

  2. #2
    tmichotte is offline Starter Member
    Join Date
    Oct 2007
    Location
    Tucson, AZ
    Posts
    2
    Rep Power
    7

    Default

    Quote Originally Posted by beserker View Post
    Has anyone found a way to change the default displayed font size, for example in the message box? I searched and found an old discussion at:

    Default font type, color and size

    However, I am using 4.5.5 GA which is much newer than they were discussing. I see the option to change the default font in HTML compose, but nothing else. I have some older users that need larger text.

    I poked around the css to see if I could maybe create another skin with larger type but didn't make much progress. Suggestions?
    I would be interested in the answer to this as well, since changing the browser font size does not change the font size for the webmail. This becomes an issue for users with vision problems.

    Is there a way for a user to change this on an individual basis?

  3. #3
    Cesco is offline Junior Member
    Join Date
    Oct 2007
    Posts
    5
    Rep Power
    7

    Default

    Hello,

    we are using Zimbra v5.0.2 since last friday, and only today at work I saw that when you try to compose a new message in HTML format the font size is always 12pt, even if I change the option to 8pt in my preferences. Changing this option in administration consolle doesn't change things either.

    Font size is always 12pt.

    Any help would be appreciated, thanks.

  4. #4
    chewblocka is offline Member
    Join Date
    Feb 2008
    Location
    Indianapolis, IN
    Posts
    13
    Rep Power
    7

    Default

    It would be really nice to hear from a Zimbra employee on this one. We recently deployed Zimbra at our company and I do have one individual that is complaining about this as he has vision issues. I was honestly surprised when it didn't respect changing the font size in the browser. Well, it respects it at first but cuts off some of the message, and then if you log out and back in, it respects in on some areas but not others (mainly the message pane).

  5. #5
    uxbod's Avatar
    uxbod is offline Moderator
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    It would be helpful if people posted what version of Zimbra they were running and also updated their profiles http://www.zimbra.com/forums/announc...r-profile.html

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,580
    Rep Power
    57

    Default

    Quote Originally Posted by chewblocka View Post
    It would be really nice to hear from a Zimbra employee on this one. We recently deployed Zimbra at our company and I do have one individual that is complaining about this as he has vision issues. I was honestly surprised when it didn't respect changing the font size in the browser. Well, it respects it at first but cuts off some of the message, and then if you log out and back in, it respects in on some areas but not others (mainly the message pane).
    I'm sorry your having problems but from your description I'm unable to reproduce this on the current 5.0.4 version. I've changed the font size, logged in & out several times from different machines and it always honours the font size without any other display problems.

    You don't mention if you have any language options set, which browser your using, if it's always reproducible nor which version of Zimbra you have installed. If you have a bug then you should file it in bugzilla for it to be looked at and prioritised. You should detail all of the steps you take to reproduce this problem and any screen shots if you have display or formatting problems.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    chewblocka is offline Member
    Join Date
    Feb 2008
    Location
    Indianapolis, IN
    Posts
    13
    Rep Power
    7

    Default

    I am using Firefox (2.0.0.12) on Fedora 8 x86_64 and Zimbra Network Edition (5.0.2 - full string below). I also tested in IE7 on Windows XP SP2 and it seemed to work for HTML messages when viewing them....but messages that were sent in text only, changing the font size in IE had no effect on the display in the message pane.

  8. #8
    jwtadmin is offline Intermediate Member
    Join Date
    Apr 2008
    Posts
    17
    Rep Power
    7

    Default

    Seeing this complaint as well.

    I found that firefox 2.0.0.13 would change the font size for the whole zimbra page, but as soon as you select a new message it goes back to 12 point.

    Safari 3.1 on the other hand will keep the font size once it is changed no matter where you are in the app.

    Zimbra 5.0.4 Multi server
    Last edited by jwtadmin; 04-01-2008 at 08:58 PM. Reason: added ZM version

  9. #9
    dorje is offline Starter Member
    Join Date
    Apr 2009
    Posts
    2
    Rep Power
    6

    Default Same issue here

    Hi to all!

    I'm sorry to reopen this thread, but I'm new to Zimbra (I installed it for test purpose - we are looking for a way to replace Exchange) and I have the same problem.

    Installed: Release 5.0.14_GA_2850.UBUNTU8 UBUNTU8 FOSS edition
    Tested browsers: FF 3.0.4 (Ubuntu 8.04) - FF 2.0.0.20 (Win XP) - IE 7 (Win XP).

    Testing on IE7 gives another issue - it was not possible to write the mail at all! (but I suspect is a IE bug, so it doesn't really matter... ).

    The problem is always the same: the editor doesn't change the font size to the chosen default setting. It changes only the font-family (Verdana, in my case), but not the size (always setted to 12pt).

    I looked in bugzilla and I found the bug:
    Bug 10526 – Allow user to set default font settings for HTML compose

    But the status is FIXED (in version 4.5). Is there a bug assigned for version 5.0 that I can vote? Or is there a workaround for the issue?

    Than you!

    [UPDATE]

    It worked for me when updating default font in admin panel!
    Last edited by dorje; 04-22-2009 at 04:41 AM. Reason: [SOLVED ?]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 45
    Last Post: 11-28-2007, 06:39 PM
  2. Perdition not restart !!!!
    By olibite in forum Administrators
    Replies: 2
    Last Post: 05-22-2007, 03:50 AM
  3. perdition won't start after 4.5 Upgrade
    By freeformz in forum Administrators
    Replies: 1
    Last Post: 01-29-2007, 07:39 PM
  4. Default font type, color and size
    By czaveri in forum Users
    Replies: 22
    Last Post: 11-01-2006, 07:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •