Results 1 to 2 of 2

Thread: After Install: MTA does´t start

  1. #1
    pc-nico is offline Active Member
    Join Date
    Jun 2007
    Posts
    36
    Rep Power
    8

    Default After Install: MTA does´t start

    Hello,

    i am new in using zimbra.... i have got install zimbra on a testserver.
    the install process works good. after a reboot the mta service does not run.

    if I liked to start with zmcontrol start is failed:

    Code:
    [zimbra@mailserver root]$ zmcontrol start postfix
    Host mailserver.XXXX.de
            Starting logger...FAILED
            Starting mailbox...Done.
            Starting antispam...Done.
            Starting antivirus...Done.
            Starting snmp...Done.
            Starting spell...Done.
            Starting mta...Done.
    [zimbra@mailserver root]$ zmcontrol status
    Host mailserver.XXXXXX.de
            antispam                Running
            antivirus               Running
            ldap                    Running
            logger                  Running
            mailbox                 Running
            mta                     Stopped
                    postfix is not running
            snmp                    Running
            spell                   Running
    in the logfile i found this:
    Code:
    Jun 15 14:26:03 mailserver zmtomcatmgr[10973]: status requested
    Jun 15 14:26:03 mailserver zmtomcatmgr[10973]: status OK
    Jun 15 12:26:03 mailserver postfix/postqueue[10988]: fatal: Queue report unavailable - mail system is down
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: antispam: Running
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: antivirus: Running
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: ldap: Running
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: logger: Running
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: mailbox: Running
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: mta: Stopped
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: snmp: Running
    Jun 15 14:26:05 mailserver zimbramon[10831]: 10831:info: 2007-06-15 14:26:01, STATUS: mailserver.meltec.de: spell: Running
    can any body help?
    Last edited by pc-nico; 06-07-2008 at 02:18 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,495
    Rep Power
    56

    Default

    Welcome to the forums.

    This topic has been covered many times in the forums, did you search first?

    What was in the install log? Do you have correct DNS A & MX records set? Is the /etc/hosts file set correctly? Which operating system? Is there any other errors in the Zimbra logs? Have you made sure there's no other mail server running on your system?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 08:57 AM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. New Install - mta won't start (part 1 due to IMG limits)
    By omegainstitute in forum Installation
    Replies: 5
    Last Post: 05-08-2007, 12:43 PM
  4. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  5. After Succesfull Install, Cannot Start mta
    By bsimzer in forum Installation
    Replies: 26
    Last Post: 12-16-2005, 05:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •