Results 1 to 5 of 5

Thread: Admin interface unreachable

  1. #1
    soeren is offline Member
    Join Date
    Jun 2007
    Posts
    10
    Rep Power
    8

    Default Admin interface unreachable

    Hi everyone,

    I've got another problem now. Everything was running fine, when suddenly the admin interface stops working. Zimbra is listening on port 7071, just as it should (i checked with netstat), but for some reason when I point my browser to https://mydomain.de:7071 the status stops at connecting to mydomain.de. The webmail client is working fine. Any ideas?

    Regards,
    Soeren

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    Are all the services running? What does 'zmcontrol status' show? If some of the services are stopped, what's in the logs? What happens if you retsrat the services and/or reboot the server?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    soeren is offline Member
    Join Date
    Jun 2007
    Posts
    10
    Rep Power
    8

    Default

    Thats the problem, it says that everything is running and it restarts without any complaints. Nothing showing up in the logs either, except:
    "<= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)"

    "<= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)"
    and
    "warning: do not list domain roerden.de in BOTH mydestination and virtual_mailbox_domains",
    which I'll fix once I get the admin interface back. I don't think those are the reasons for my problems though..

  4. #4
    soeren is offline Member
    Join Date
    Jun 2007
    Posts
    10
    Rep Power
    8

    Default

    Just forget everything I wrote before. I just found out why its not working. I'm admin for the dorm complex here and I just remembered a colleague deployed a new firewall yesterday. I'll have him open the port.. totally forgot about it, sorry ^^

    If you know what the other two error messages are though, it would be helpful.
    Last edited by soeren; 06-14-2007 at 01:58 PM.

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,568
    Rep Power
    57

    Default

    The messages are just warning and harmless.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 01-11-2008, 05:34 AM
  2. Replies: 8
    Last Post: 08-08-2007, 12:20 AM
  3. Error in admin interface after changing hostname
    By McPringle in forum Installation
    Replies: 6
    Last Post: 05-02-2006, 08:18 AM
  4. Busted Admin Interface
    By kollross in forum Administrators
    Replies: 0
    Last Post: 04-13-2006, 08:34 AM
  5. launching user email from admin interface
    By tachijuan in forum Administrators
    Replies: 1
    Last Post: 12-05-2005, 10:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •