Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Receive email problem

  1. #11
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by Phantasmagoria
    "highlight message too big" is solved, but have another problem, I can click attachment to view next level message, and then next level still have another level attachment(message), when I click it show:

    Row: 1752
    Char: 50
    Error: 'this._itemCache' is null or not an object
    Program code: 0
    URL: http://..../zimbra/public/ZimbraMailNewCompose.jsp
    Can you attach the msg source for this one as well?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  2. #12
    Phantasmagoria is offline Loyal Member
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    9

    Default

    Sorry for the late reply...
    Attached Files Attached Files
    • File Type: txt 1.txt (16.9 KB, 371 views)

  3. #13
    Phantasmagoria is offline Loyal Member
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    9

    Default

    And..."Error: 'length' is null or not an object" happened in one email again...

    When I double click the email without reading pane click, it will show this error. But when click the reading pane, it is normal to show the bottom with message/attachment...
    Attached Files Attached Files
    • File Type: txt 2.txt (11.6 KB, 241 views)

  4. #14
    Phantasmagoria is offline Loyal Member
    Join Date
    Oct 2005
    Location
    Hong Kong
    Posts
    95
    Rep Power
    9

    Default

    How's the status? Put in bug list yet? Coz 381 still have this problem...

  5. #15
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    4943 should be fixed in the this weeks build. http://bugzilla.zimbra.com/show_bug.cgi?id=4943

    Is there another bug your refering to? Seems this thread has more than one report.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

  6. #16
    KevinH's Avatar
    KevinH is offline Expert Member
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    FYI, You can also file bugs yourself at http://bugzilla.zimbra.com just make sure to include all the details and full steps to reproduce. If it's a certian message also include that message text as an attachment to the bug.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 01:54 PM
  2. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Can't receive email
    By Phantasmagoria in forum Installation
    Replies: 4
    Last Post: 11-23-2005, 01:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •