Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Email not making it to mailbox?

  1. #1
    sternfan is offline Special Member
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Question Email not making it to mailbox?

    Hi all,

    Zimbra has been working fine, but something popped up today. A user is not getting emails from a particular email account from outside our network (a yahoo address).

    We have a Barracuda spam filter - I checked it, and the email has arrived at our organization and looks correct (username etc looks good). The barracuda reports that it has been delivered.

    I look in this users mailbox - no mail from this yahoo acct (tho other mail is just fine). I check the queues - nothing is stuck - looks good. I go back into the Barracuda, have it resend the mail. Still not coming through.

    Where else can I check? Is there a location for mail that Zimbra thinks is spam? etc? Or a "Bad Mail" folder like exchange?

    Thanks for any and all help,

    Rob

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Check the /var/log/zimbra.log and see what's in there for the users and see if there's anything coming in from the barracuda.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sternfan is offline Special Member
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Ok - I found a number of references in the log for this sender's email. It gives size=3560, nrcpt=1 (queue active).

    I had this person send me a bland email, it made it through the Barracuda, but never got to my mailbox.

    As an FYI - this is a yahoo.com email account.

    Any ideas?

    Rob

  4. #4
    sternfan is offline Special Member
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    Also - I checked the queues - nothing stuck there...

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    So you found some references in the log, what exactly happened to the email? It should give you come clue as to where it went. Is it getting caught by the anti-spam? Do you have any RBLs active on your system? Are there any restrictions set by you, any modifications to the whitelist/blacklist files?

    [EDIT] Does the user have any filters in place that would discard email?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    joeljlarkin is offline Starter Member
    Join Date
    Jun 2007
    Posts
    1
    Rep Power
    8

    Default Mail not making it

    I'm having a similar issue from a different email address. The zimbra log indicates that the message was recieved and made it past the av/as filter. (passed clean) but doing a zmmsgtrace doesn't show anything, nore does it appear in the users mailbox.

  7. #7
    sternfan is offline Special Member
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Question

    Ok - I checked some more things this morning. Looks like all yahoo email is going into some kind of "black hole." I can verify (on the Barracuda) that emails have arrived, and were sent to mailboxes. However, the log really doesn't say much.

    - I am thinking that they might be filtered as spam. Are these emails in a quarantine or cache somewhere? How do I get them?

    - Is it OK to just shut off the Spam filter? I already have a spam box (Barracuda). Would I have to restart the services or server?

    - Is there a way to "whitelist" emails or email accounts?

    Thanks,
    Rob

  8. #8
    sternfan is offline Special Member
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Question

    Here's a part of the log: The yahoo mail is not making it to a mailbox...

    Jun 18 08:17:45 bradmail amavis[14527]: (14527-04) ESMTP::10024 /opt/zimbra/amavisd/tmp/amavis-20070618T051058-14527: <vschultz@thebradleycenter.org> -> <schultzavon@yahoo.com> SIZE=4233 Received: from bradmail.bradnet.local ([127.0.0.1]) by localhost (bradmail.bradnet.local [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <schultzavon@yahoo.com>; Mon, 18 Jun 2007 08:17:45 -0400 (EDT)
    Jun 18 08:17:45 bradmail amavis[14527]: (14527-04) Checking: knUGlo6bu6+K [127.0.0.1] <vschultz@thebradleycenter.org> -> <schultzavon@yahoo.com>
    Jun 18 08:17:46 bradmail slapd[30080]: is_entry_objectclass("", "2.5.6.1") no objectClass attribute
    Jun 18 08:17:46 bradmail postfix/smtpd[22665]: connect from localhost.localdomain[127.0.0.1]
    Jun 18 08:17:46 bradmail slapd[30080]: <= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)
    Jun 18 08:17:46 bradmail slapd[30080]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Jun 18 08:17:46 bradmail slapd[30080]: <= bdb_equality_candidates: (zimbraDomainType) index_param failed (18)
    Jun 18 08:17:46 bradmail slapd[30080]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Jun 18 08:17:46 bradmail postfix/smtpd[22665]: 4B7DDAC59CE: client=localhost.localdomain[127.0.0.1]
    Jun 18 08:17:46 bradmail postfix/cleanup[22661]: 4B7DDAC59CE: message-id=<24326567.107671182169065051.JavaMail.root@brad mail.bradnet.local>
    Jun 18 08:17:46 bradmail postfix/qmgr[31301]: 4B7DDAC59CE: from=<vschultz@thebradleycenter.org>, size=4845, nrcpt=1 (queue active)
    Jun 18 08:17:46 bradmail postfix/smtpd[22665]: disconnect from localhost.localdomain[127.0.0.1]
    Jun 18 08:17:46 bradmail slapd[30080]: <= bdb_equality_candidates: (zimbraMailStatus) index_param failed (18)
    Jun 18 08:17:46 bradmail amavis[14527]: (14527-04) FWD via SMTP: <vschultz@thebradleycenter.org> -> <schultzavon@yahoo.com>, BODY=8BITMIME 250 2.6.0 Ok, id=14527-04, from MTA([127.0.0.1]:10025): 250 Ok: queued as 4B7DDAC59CE
    Jun 18 08:17:46 bradmail amavis[14527]: (14527-04) Passed CLEAN, LOCAL [127.0.0.1] [127.0.0.1] <vschultz@thebradleycenter.org> -> <schultzavon@yahoo.com>, Message-ID: <24326567.107671182169065051.JavaMail.root@bradmai l.bradnet.local>, mail_id: knUGlo6bu6+K, Hits: -4.384, queued_as: 4B7DDAC59CE, 1155 ms
    Jun 18 08:17:46 bradmail postfix/smtp[22662]: 33602AC59B9: to=<schultzavon@yahoo.com>, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=14527-04, from MTA([127.0.0.1]:10025): 250 Ok: queued as 4B7DDAC59CE)
    Jun 18 08:17:46 bradmail postfix/qmgr[31301]: 33602AC59B9: removed
    Jun 18 08:17:47 bradmail postfix/smtp[22826]: 4B7DDAC59CE: to=<schultzavon@yahoo.com>, relay=f.mx.mail.yahoo.com[209.191.88.247], delay=1, status=sent (250 ok dirdel)
    Jun 18 08:17:47 bradmail postfix/qmgr[31301]: 4B7DDAC59CE: removed
    Jun 18 08:17:50 bradmail slapd[30080]: is_entry_objectclass("", "2.5.6.1") no objectClass attribute
    Jun 18 08:18:01 bradmail crond(pam_unix)[22830]: session opened for user zimbra by (uid=0)
    Jun 18 08:18:06 bradmail zmtomcatmgr[22977]: status requested
    Jun 18 08:18:06 bradmail zmtomcatmgr[22977]: status OK
    Jun 18 08:17:56 bradmail slapd[30080]: is_entry_objectclass("", "2.5.6.1") no objectClass attribute

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Have you checked whether the user has any filters in place that would drop any email messages?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    sternfan is offline Special Member
    Join Date
    Mar 2007
    Location
    Near Pittsburgh
    Posts
    146
    Rep Power
    8

    Default

    These users would have no idea on how to setup a filter - and it is several accounts. Basically, everything from yahoo is getting killed.



    Rob

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •