Results 1 to 2 of 2

Thread: How wuold YOU do it? - Migration from hosted to local server

  1. #1
    dmullen is offline Starter Member
    Join Date
    Feb 2007
    Posts
    1
    Rep Power
    8

    Default How wuold YOU do it? - Migration from hosted to local server

    Hey folks,

    I wanted to bounce this off the forum community before I even stepped in to get some opinions.

    I have a Zimbra Network Edition installed on a RedHat 4 Server which is running under VMware. It's been in use for a few months now and working great. Our next theory is to move it to our local site on a box of it's own. Perhaps still under VMware, that's still undecided, and frankly immaterial.

    How would you do this?

    Would you move the virtual machine to a local VMware server, fire it up, and make changes to the hostname etc? (I've read bad things about changing hostnames after install!)

    Would you rather create a new server install and do a restore (or partial restore?) of the mailboxes onto the new system?

    Other tidbits are that we would like to move from RHEL AS licensing nightmares to Ubuntu, since it's now considered supported. Doesn't have to be in this migration if it's going to cause unneeded stress to the project, making it more risky.

    Thoughts?

    Dave Mullen
    Savage

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,469
    Rep Power
    56

    Default

    The quickest would be to copy the VM to your local host, you may be able to get it working but you've already spotted the hostname 'problem'. As it's a NE install how about a Disaster Recovery?

    [edit]I meant to ask, are you intending to change the hostname or is it going to be the same when you move it?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 09:19 AM
  5. more fedora install problems
    By jlynch3 in forum Installation
    Replies: 13
    Last Post: 09-14-2005, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •