Results 1 to 4 of 4

Thread: How to config send mail to outside,internet?

  1. #1
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    8

    Default How to config send mail to outside,internet?

    A firewall hardware between internet and Lan, I set forward DNS address on internal DNS server, and gateway address 192.168.0.1 also on the DNS server, in Zimbra Admin UI, I tick the look up for DNS optoin on, leave MTA relay as blank.

    Now the problem is : I sent email to @hotmail.com, @sina.com...etc. all email to internet were deferred in the deferred queue.
    In the error column of Summary/Filter, when I move mouse on one item. it shows "Connect to mx4.hotmail.com [65.54.244.232] network is unreachable. Why the DNS can translate host name to ip, but network is unreachable? anything wrong with my configuration? By the way, The sever OS is OpenSuse10.2

    Many Thanks in advance!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,491
    Rep Power
    56

    Default

    What response do you get when you try this:
    Code:
    telnet mx4.hotmail.com  25
    in a terminal on your zimbra server?

    Has this only just started going wrong? Is it a new install?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    8

    Default

    Hello, M. Phoenix,

    I tried to connect mx4.hotmail.com by telenet on one computer in our LAN, the return message shows could not open connection to the host on port 23, connection failed.

    Zimbra server is new installation in our LAN, for local mail is ok. but for outside does not work.

    one thing i should point out is the domain name roquette.cn has not been registed to our local ISP, does this cause outgoin message failed? in my mind, i think this only cause incoming message, thanks!

  4. #4
    bylong is offline Active Member
    Join Date
    May 2007
    Posts
    40
    Rep Power
    8

    Default

    Hello, M. Phoenix,

    Sorry for my mistake. I've got the problem, I did not give a gateway IP address to email server, hehe, now, for outgoing message is ok, thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  4. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •