Results 1 to 2 of 2

Thread: [SOLVED] zmpurgemessages not doing anything

  1. #1
    ipguru99 is offline Active Member
    Join Date
    Jun 2006
    Posts
    32
    Rep Power
    9

    Default [SOLVED] zmpurgemessages not doing anything

    Something has changed, because it was working?? I am running 4.5.0_GA_612.UBUNTU6 (OS edition).

    I now have 1900 messages in my Spam folder. I have run zmtrainsa (I do it about every 300 spam messages). I noticed it wasn't cleaning anything up.. then I read in the forums that this doesn't clean it up. It is the zmpurgemessages command that does that. So I read most of the postings on zmpurgemessages and here is what I believe I should be making sure it done:

    It is in the cron (for the zimbra user), and I believe the cron is running. Running zmpurge from the command line as the zimbra user doesn't produce any errors. It just returns back to the prompt after 30 seconds.

    I have also changed the Spam folder timeout to 3 days (last night I set it to 2 days to give it a kick) in the admin panel... still nothing

    Any other ideas here?

    Thanks,

    ipgugu99

  2. #2
    ipguru99 is offline Active Member
    Join Date
    Jun 2006
    Posts
    32
    Rep Power
    9

    Default upgrade helped...

    I saw another post where someone said to upgrade to 4.5.5.. so I tried that on mine. I guess that did it! I only have ~250 in the Spam box.

    Anybody know of a way to verify that the spamtrainsa is working?

    thanks,

    ipguru99

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmpurgemessages --> crontab ?
    By woeper in forum Users
    Replies: 0
    Last Post: 01-19-2007, 11:06 AM
  2. zmpurgemessages segfault issue (see bugid 10829)
    By slurb in forum Administrators
    Replies: 1
    Last Post: 01-16-2007, 06:59 PM
  3. zmpurgemessages leaving emails in inbox
    By brousky in forum Administrators
    Replies: 2
    Last Post: 11-02-2006, 11:02 AM
  4. Trashed/Spam Message Lifetime
    By soxfan in forum Administrators
    Replies: 20
    Last Post: 10-25-2006, 08:14 AM
  5. Another zmpurgemessages problem
    By PNE in forum Administrators
    Replies: 12
    Last Post: 09-25-2006, 05:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •