Results 1 to 7 of 7

Thread: Only receive mail if I send it to hostname.domainname.com

  1. #1
    mikeklingler is offline Junior Member
    Join Date
    May 2007
    Posts
    6
    Rep Power
    8

    Post Only receive mail if I send it to hostname.domainname.com

    Zimbra is up and running, Yeah!!!!! I am able to send mail from an external mail account and receive it on my zimbra account only if I include the host name in the email address. In otherwords I cant send it to

    username@domainname.com

    I have to send it to

    username@hostname.domainname.com

    I thought the mx record in the DNS was supposed to make this possible?

    When I'm setting up a new user in Zimbra the only options I have under the drop down is:

    @hostname.domainname.com

    when setting up the account.

    What have I configured wrong?

  2. #2
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Nothing is configured wrong persay.

    You will need to create a new domain in the admin panel for: domain.com

    Then you can create users in that domain. Provided your MX records are setup correctly, you will be all set to send and receive email.

  3. #3
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    You should also make sure you set the new domain as the default (if that's what you want).
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    mikeklingler is offline Junior Member
    Join Date
    May 2007
    Posts
    6
    Rep Power
    8

    Default How do I make it the default domain?

    How do I make it the default domain?

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    In the Admin UI/Global Settings.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    mikeklingler is offline Junior Member
    Join Date
    May 2007
    Posts
    6
    Rep Power
    8

    Default

    Thanks for all of your help.

    I have set up another domain now, but when I send mail to it from an outside mail account the mail bounces and returns a message to the sender as follows:

    Hi. This is the qmail-send program at
    smtpoutwbe01.prod.mesa1.secureserver.net.
    I'm afraid I wasn't able to deliver your message to the following
    addresses.
    This is a permanent error; I've given up. Sorry it didn't work out.

    <myusername@mydomainname.com>:
    64.202.166.11 does not like recipient.
    Remote host said: 553 sorry, relaying denied from your location
    [208.109.78.112] (#5.7.1)
    Giving up on 64.202.166.11.

  7. #7
    mikeklingler is offline Junior Member
    Join Date
    May 2007
    Posts
    6
    Rep Power
    8

    Default

    Thanks for your help,

    I figured it out. I had to add another MX record to DNS to allow sending to the domain name without a host name.

    Thanks!
    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM
  3. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 03:34 PM
  4. Installed OK - Can send but not recieve email
    By gregbazar in forum Installation
    Replies: 3
    Last Post: 11-05-2005, 04:56 PM
  5. Mail not getting to mail boxes
    By ehults in forum Installation
    Replies: 5
    Last Post: 10-31-2005, 09:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •