Results 1 to 5 of 5

Thread: RSS feed not loading?

  1. #1
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default RSS feed not loading?

    Anyone have any insight as to why this feed URL wont work:

    http://www.homedepot.ca/webapp/wcs/stores/servlet/RSS

    I've managed to add Google, and Slashdot etc ... for some reason this just says it can't retrieve data. I'm just using the folder option to subscribe to the feed.

    (see attached image)
    Attached Images Attached Images

  2. #2
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Here's the error that pops up in the log:

    Code:
    2007-05-17 15:34:16,153 INFO  [http-443-Processor96] [mid=3;ua=ZimbraWebClient - FF2.0 (Linux)/4.5.5_GA_838.RHEL4;ip=65.87.229.27;name=lonny@bangtherockstogether.net;] SoapEngine - handler exception
    com.zimbra.common.service.ServiceException: parse error: unrecognized remote content
            at com.zimbra.common.service.ServiceException.PARSE_ERROR(ServiceException.java:193)
            at com.zimbra.cs.service.FeedManager.retrieveRemoteDatasource(FeedManager.java:185)
            at com.zimbra.cs.mailbox.Mailbox.importFeed(Mailbox.java:4435)
            at com.zimbra.cs.mailbox.Mailbox.synchronizeFolder(Mailbox.java:4426)
            at com.zimbra.cs.operation.CreateFolderOperation.callback(CreateFolderOperation.java:105)
            at com.zimbra.cs.operation.Operation.schedule(Operation.java:190)
            at com.zimbra.cs.service.mail.CreateFolder.handle(CreateFolder.java:74)
            at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEngine.java:270)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:168)
            at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.java:90)
            at com.zimbra.soap.SoapServlet.doPost(SoapServlet.java:223)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:709)
            at com.zimbra.cs.servlet.ZimbraServlet.service(ZimbraServlet.java:162)
            at javax.servlet.http.HttpServlet.service(HttpServlet.java:802)
            at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:252)
            at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:173)
            at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:213)
            at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:178)
            at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:126)
            at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:105)
            at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:107)
            at org.apache.catalina.valves.AccessLogValve.invoke(AccessLogValve.java:541)
            at org.apache.catalina.connector.CoyoteAdapter.service(CoyoteAdapter.java:148)
            at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:869)
            at org.apache.coyote.http11.Http11BaseProtocol$Http11ConnectionHandler.processConnection(Http11BaseProtocol.java:667)
            at org.apache.tomcat.util.net.PoolTcpEndpoint.processSocket(PoolTcpEndpoint.java:527)
            at org.apache.tomcat.util.net.LeaderFollowerWorkerThread.runIt(LeaderFollowerWorkerThread.java:80)
            at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:684)
            at java.lang.Thread.run(Thread.java:595)
    If I load the page in a browser it looks like any orher RSS feed type content

  3. #3
    schemers is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    228
    Rep Power
    9

    Default

    In looking at the output with curl, it looks like there is leading whitespace that we aren't trimming.

    Can you file a bug?
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by schemers View Post
    In looking at the output with curl, it looks like there is leading whitespace that we aren't trimming.

    Can you file a bug?
    Absolutely :-) I'll post the # here asap

  5. #5
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. RSS Feed for these forums?
    By DanCody in forum Developers
    Replies: 2
    Last Post: 11-01-2006, 09:47 AM
  3. Replies: 5
    Last Post: 07-20-2006, 05:24 AM
  4. Problem when adding new RSS feed
    By fmodola in forum Users
    Replies: 13
    Last Post: 04-11-2006, 06:42 AM
  5. RSS Feed Folders Delete Old Automatically
    By unilogic in forum Developers
    Replies: 1
    Last Post: 12-06-2005, 11:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •