Results 1 to 7 of 7

Thread: Reply to all includes sender in reply.

  1. #1
    Guest6400 is offline Senior Member
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default Reply to all includes sender in reply.

    When I click Reply to All in the web client(or Outlook) the sender is also included in the reply. This is using Zimbra 4.5.4_GA_763.RHEL4.


    Use Case:

    UserA sends me an email that is CCed to UserB. When I click Reply to All, It will send the mail To: UserA, and it will Cc: a copy to Me and UserB.


    I found a bug that seems to be the same thing, but it goes all the way back to 2005? I find it hard to believe a bug in something like this wouldn't be a pretty high priority. My users complain about this all the time and it would save them and me some frustration if this was fixed.

    http://bugzilla.zimbra.com/show_bug.cgi?id=4286

    Thanks a lot for any help!

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,566
    Rep Power
    57

    Default

    Change the option 'If I send a message that I then receive:' to what you want it to do.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Guest6400 is offline Senior Member
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default

    Well, I've changed it to "Do Not Receive the Message" and it still puts me in the Cc: field.

    What version was this bug fixed in? Is the bug I posted not the same as this case?

  4. #4
    Guest6400 is offline Senior Member
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default

    Well, I've tested again by sending an email from an outside address like this:

    To: Myself, Coworker
    Cc: Another Coworker


    When I Reply to All it does the following:

    To: Source
    Cc: Myself, Coworker, Another Coworker


    I have checked that my setting is to "If I send a message that I then receive:
    Do not receive the message"


    Is there a server setting that I'm missing or another option pertaining to this I'm not seeing? Also note that I'm using Zimbra 4.5.4_GA_763.RHEL4.

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Nah, that's a server issue.
    I wonder what's causing it. You may want to look at your default Class of Service settings. . but I don't think that's one of them.

    Are you a NE customer? If so, and if the above doesn't work, then file a ticket on this and make sure you ask them to cc me on it. I'm interested in seeing what's happening here.

    john

  6. #6
    Guest6400 is offline Senior Member
    Join Date
    Jan 2007
    Posts
    66
    Rep Power
    8

    Default

    We are a NE customer, but I'm going to see about getting our network admin to check this out as he has more access to the admin console that myself.

    I'll let you know if/how we fixed it. Otherwise I'll file a ticket and we can go from there. Thanks for the help

  7. #7
    stace is offline Active Member
    Join Date
    Oct 2006
    Posts
    29
    Rep Power
    8

    Default

    We ran across this, and I believe I've narrowed down the behavior to respecting the Canonical Address field. I've submitted the below bug.

    Bug 31421 – Reply All behavior does not respect Canonical Address

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Reply To for Distribution List
    By alivebyscience in forum Administrators
    Replies: 3
    Last Post: 10-28-2006, 10:35 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •