Results 1 to 6 of 6

Thread: Strange Delete/Remove Anomaly

  1. #1
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default Strange Delete/Remove Anomaly

    I have another odd thing happening ...

    I created a tag a while ago and decided I didn't want it so I removed it. Every once in a while it pops back up and I have to delete it again.

    The same thing is happening for a folder I created and deleted. The same time the tag comes back, the folder shows up in my trash.

    It's not a huge deal I can keep removing them but does anyone know why they wont stay gone? Do I have to restart something every once in a while to purge deleted items?

  2. #2
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Ok I've narrowed this down a bit. Whenever I create a NEW tag or NEW mail filter, the old deleted stuff resurfaces. Does this sound more like a bug I should be filing or is there some other work around?

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    I don't think I've ever seen this behaviour before.

    When you say you 'delete them' I guess you mean they've gone into the Trash folder. Do you know if they're likely to still be in the Trash folder when they reappear? What happens if you delete something then empty the Trash folder does it reappear? Is there any obvious fixed time that these items reappear?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    Quote Originally Posted by phoenix View Post
    I don't think I've ever seen this behaviour before.

    When you say you 'delete them' I guess you mean they've gone into the Trash folder. Do you know if they're likely to still be in the Trash folder when they reappear? What happens if you delete something then empty the Trash folder does it reappear? Is there any obvious fixed time that these items reappear?
    More specifically, when I removed an old folder it went into the trash. I "Emptied Trash" and it disappeared. Around the same time I deleted an old tag called "Birthday Reminder"

    Now every time I create a new mail filter, the old folder ends up in my trash again and the old tag shows up in my tags.

    Before adding filter (notice my folders and tags)



    Adding a test filter



    After the filter was added (notice the extra tag I deleted and a folder now in my trash)



    For some reason they keep popping up when I create new Mail Filters. Both the tag and the folder have been deleted quite a few times now.

    Any ideas?

    Regards,
    Lonny

  5. #5
    SpEnTBoY is offline Advanced Member
    Join Date
    Mar 2007
    Location
    Regina, Sask.
    Posts
    215
    Rep Power
    8

    Default

    I'm going back to bed ... I figured it out after looking closer. I had filters that were dependant upon that old tag and the old folder ... I removed the old filters that referenced the tag and folder and then created a new filter without having the old folder and tag return.

    Not one of my brighter moments

    Thanks though!!

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    Glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange SOAP with OU connector
    By russgalleywood in forum Installation
    Replies: 6
    Last Post: 10-03-2007, 12:47 PM
  2. Strange Zimlet behavior
    By JoshuaPrismon in forum Zimlets
    Replies: 1
    Last Post: 07-23-2007, 09:26 AM
  3. Replies: 5
    Last Post: 07-20-2007, 02:53 PM
  4. Strange tomcat problem
    By robscovell in forum Administrators
    Replies: 3
    Last Post: 03-18-2007, 10:47 PM
  5. Strange asterisk zimlet problem
    By simonellistonball in forum Installation
    Replies: 2
    Last Post: 08-23-2006, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •