Results 1 to 3 of 3

Thread: How to re-sync Windows Mobile using Active Sync

  1. #1
    nsharp is offline New Member
    Join Date
    Apr 2007
    Posts
    3
    Rep Power
    7

    Default How to re-sync Windows Mobile using Active Sync

    I recently upgraded to a new smart phone running Windows Mobile. It now syncs correctly on newly added items to the calendar both ways. However, somehow in the lengthy process of getting my data (some 2200 events) transferred from my old palm to the new system, something got screwed up. All my calendar items are on the smartphone, but most of them have not synced to Zimbra. The only thing in Zimbra is stuff that has been created since I got the syncing working. Is there some way to tell the device to re-sync using the handheld as the master?

  2. #2
    nsharp is offline New Member
    Join Date
    Apr 2007
    Posts
    3
    Rep Power
    7

    Default Further Info

    Based on the helpful hints that the forum gave me when I posted this, I found this document which explains how to force a resync:

    http://wiki.zimbra.com/index.php?tit..._a_full_resync

    I followed the instructions and the active sync program showed it working on all 2800 calendar items. It ran to completion over several minutes. However, I still am missing items in Zimbra. How can I further debug this?

  3. #3
    claud1e is offline Junior Member
    Join Date
    Sep 2006
    Posts
    5
    Rep Power
    8

    Cool Further info on these errors from sync.log

    In searching the log files related to this issue I found the following in the sync.log file in regards to one of the meetings that doesn't sync:

    <ApplicationData>
    <POOMCAL:Timezone>LAEAAAAAAAAAAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAsAAAABAAIAAAAAAAAAAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA AAAAAAAAAAAAAAAAAAAAAAAAMAAAACAAIAAAAAAAAAxP///w==</POOMCAL:Timezone>
    <POOMCAL:AllDayEvent>0</POOMCAL:AllDayEvent>
    <POOMCAL:BusyStatus>2</POOMCAL:BusyStatus>
    <POOMCAL:Rtf>0gAAACoCAABMWkZ1/BB/Bj8ACQMwAQMB9wKnAgBjaBEKwHNldALRcHJx4DAgVGFoA3ECgw BQ6wNUDzcyD9MyBgAGwwKDpxIBA+MReDA0EhUgAoArApEI5jsJ bzAVwzEyvjgJtBdCCjIXQRb0ORIAHxeEGOEYExjgFcMyNTX/CbQaYgoyGmEaHBaKCaUa9v8c6woUG3YdTRt/Hwwabxbt/xyPF7gePxg4JY0YVyRMKR+dJfh9CoEBMAOyMTYDMScQIAqFCoE nNBdgJzYtLgJhLlYKhX0vkA==</POOMCAL:Rtf>
    <POOMCALtStamp>20070417T191814Z</POOMCALtStamp>
    <POOMCAL:EndTime>20070422T180000Z</POOMCAL:EndTime>
    <POOMCAL:MeetingStatus>0</POOMCAL:MeetingStatus>
    <POOMCAL:OrganizerEmail>Unknown</POOMCAL:OrganizerEmail>
    <POOMCAL:OrganizerName>Unknown</POOMCAL:OrganizerName>
    <POOMCAL:Reminder>55</POOMCAL:Reminder>
    <POOMCAL:Sensitivity>0</POOMCAL:Sensitivity>
    <POOMCAL:Subject>Old farmy</POOMCAL:Subject>
    <POOMCAL:StartTime>20070422T170000Z</POOMCAL:StartTime>
    <POOMCAL:UID>040000008200E00074C5B7101A82E00800000 000017D3D1E16F294A7C4849B1B0B4CEF6CAAC66D85312A240 3EFDB00D7EEBE3710</POOMCAL:UID>
    </ApplicationData>

    Scanning further yet I searched on the UID from this error and found a WARN message later in the log file:

    2007-04-20 10:10:39,611 WARN [http-443-Processor85] [mid=19;name=nsharp@myDomain.com;DeviceId=XXXXXXF7E 27A5B53F4628934CAXXXXXX;DeviceType=PocketPC;SyncCm d=Sync;class=Calendar;folder=10;clientid=107374442 3;] sync - Client uploading item not organizer: uid=040000008200E00074C5B7101A82E00800000000017D3D 1E16F294A7C4849B1B0B4CEF6CAAC66D85312A2403EFDB00D7 EEBE3710; organizer="Unknown" <Unknown>

    It appears as though the issue with these items not showing up in the Calendar after sync is related to the Organizer and OrganizerEmail being "UNKNOWN"

    Any ideas?

    Regards,
    Claud1e

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Syncing Windows Mobile 5 error
    By tigger in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-16-2009, 02:42 PM
  2. Hangs on "Loading" screen
    By gbr in forum General Questions
    Replies: 16
    Last Post: 06-19-2008, 01:01 PM
  3. Zimbra Mobile fails with Java Exception
    By JasonChase in forum Zimbra Mobile
    Replies: 7
    Last Post: 01-21-2008, 07:25 PM
  4. .53 Will Not "Launch" in FF 2.0.0.6
    By jhoelz in forum Installation Help
    Replies: 4
    Last Post: 08-04-2007, 09:01 PM
  5. Replies: 4
    Last Post: 11-10-2006, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •