Results 1 to 6 of 6

Thread: network error occured

  1. #1
    menonumesh is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    21
    Rep Power
    8

    Default network error occured

    While sending mails from zimbra with an incorrect spell of the userid it throws error as "network error occured" why ???

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Which userid? Which version/release of Zimbra? What's the exact error message? What's in the zimbra logs at the time you try to send the message?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    menonumesh is offline Intermediate Member
    Join Date
    Apr 2007
    Posts
    21
    Rep Power
    8

    Default zimbra logs

    Please help to navigate thro the zimbra logs in the zimbra client .About the spell error let me explain

    eg:xyz@zmail.xxx.com is the users id and if a recepient is typing

    eg:xzy and hits on enter to wait for the GAL info it throws error as

    zmail
    " A Network error has occurred"
    send error report close

  4. #4
    dlochart is offline Advanced Member
    Join Date
    Nov 2006
    Posts
    177
    Rep Power
    8

    Default

    You need to tell everyone what version you are running before any solid help can be obtained. Also look in your zimbra logs for error messages related to this. You should see something in your zimbra.log on your mailstore server.

  5. #5
    vikramvm is offline Starter Member
    Join Date
    Apr 2007
    Posts
    1
    Rep Power
    8

    Default

    I am getting the same error. I am running zimbra 4.5.3 network edition.

  6. #6
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,473
    Rep Power
    56

    Default

    Quote Originally Posted by vikramvm View Post
    I am getting the same error. I am running zimbra 4.5.3 network edition.
    The same error under what circumstances? Is there anything in the logs?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 12-19-2006, 02:58 PM
  2. OS Requirements for Network Edition
    By mrichard in forum Installation
    Replies: 6
    Last Post: 11-22-2006, 02:52 PM
  3. Zimbra stops working following network failure
    By jsachs in forum Administrators
    Replies: 1
    Last Post: 08-17-2006, 09:09 PM
  4. Network M2 slow/"slow to respond" issues
    By Sam Hunter in forum Installation
    Replies: 8
    Last Post: 12-29-2005, 11:26 AM
  5. Zimba Network License, consideration?
    By hardaur in forum Users
    Replies: 2
    Last Post: 12-14-2005, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •