Results 1 to 10 of 10

Thread: remove theme

  1. #1
    mcode151 is offline Moderator
    Join Date
    Dec 2006
    Posts
    9
    Rep Power
    8

    Default remove theme

    so just removing the folder and restarting doesn't work

    zmprov mcf +zimbraInstalledSkin <mytheme> is what I used to add the themes

    tried a - symbol in the above no luck
    any ideas?
    -mcode

  2. #2
    bobby is offline Zimbra Employee
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

    Default

    use two hyphens together to signify the end of options and subcommands:

    Code:
    zmprov mcf -- -zimbraInstalledSkin <mytheme>

  3. #3
    mcode151 is offline Moderator
    Join Date
    Dec 2006
    Posts
    9
    Rep Power
    8

    Default

    already tried that

    (both with and without --)

    just returns ">" and sits there
    -mcode

  4. #4
    mcode151 is offline Moderator
    Join Date
    Dec 2006
    Posts
    9
    Rep Power
    8

    Default

    i can turn uncheck them of course in the COS but I'd really rather remove them all together...

    i was testing the _unused/chocolate (walnut, money)
    I moved them up one folder first
    ran the + install command
    and now can't remove them
    -mcode

  5. #5
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    After running the zmprov command, don't hit enter. Run the whole line like Bobby says.

  6. #6
    mcode151 is offline Moderator
    Join Date
    Dec 2006
    Posts
    9
    Rep Power
    8

    Default

    "zmprov mcf -- -zimbraInstalledSkin THEMENAME" is exactly what i'm running in one line

    hit the enter key

    get back ">"

    and console freezes/sits there till I clear/end it
    -mcode

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    I'm not sure you can do it with the '-' command, try the steps in this post

    If that works then please file a bugzilla entry about it not working, the last time we had this problem nobody followed-up with bugzilla.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    mcode151 is offline Moderator
    Join Date
    Dec 2006
    Posts
    9
    Rep Power
    8

    Default

    thankyou-will try

    whatever method works-needs to be added to the wiki....
    -mcode

  9. #9
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,505
    Rep Power
    57

    Default

    Quote Originally Posted by mcode151 View Post
    whatever method works-needs to be added to the wiki....
    Feel free to add it as a bug, as well.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    mcode151 is offline Moderator
    Join Date
    Dec 2006
    Posts
    9
    Rep Power
    8

    Default

    that method worked:

    Code:
    zmprov gcf zimbraInstalledSkin
    and you'll get a list of skins. When you've done that run the zmprov again as:

    Code:
    zmprov mcf zimbraInstalledSkin <skin1> zimbraInstalledSkin <skin2> etc.........
    and just list all the skins you want to include, the one you don't want should be left off the list. Don't forget the tomcat stop/start after the zmprov mcf.

    also I have found that I don't even need to restart tomcat, i just refresh the webadmin interface page (or the user webapp) and it is already cleaned up
    -mcode

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem setting default theme for a domain
    By iain in forum Administrators
    Replies: 8
    Last Post: 09-19-2007, 12:14 AM
  2. Most functional UI theme for Web Client
    By mheid5 in forum Administrators
    Replies: 5
    Last Post: 05-12-2007, 06:19 PM
  3. Remove Custom Theme
    By smokey7722 in forum Administrators
    Replies: 1
    Last Post: 05-10-2007, 02:36 PM
  4. Mixed Theme problems
    By jhoelz in forum Administrators
    Replies: 5
    Last Post: 03-26-2007, 06:19 AM
  5. theme changing
    By reckless2k2 in forum Installation
    Replies: 4
    Last Post: 02-28-2007, 12:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •