Results 1 to 7 of 7

Thread: New Install having problems.

  1. #1
    brucealeg is offline Active Member
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default New Install having problems.

    SLES 10 - SUSE10 4.5.4 package.


    I installed with little issue and setup my new messaging system. I logged on to send a test message and received the following error when I hit send.

    msg - system failure: MessagingException
    code - service.FAILURE
    method - ZmCsfeCommand.prototype.invoke
    detail - soap:Receiver
    I also noticed that checking mail queues in the Admin Console gives an error:

    Message: system failure: exception during auth {RemoteManager: chaldean.ngent.net->zimbra@chaldean.ngent.net:22}
    Error code: service.FAILURE
    Method: ZmCsfeCommand.prototype.invoke
    Details:soap:Receiver
    I tried searhcing for these errors with little luck. I don't think I get the Zimbra lingo enough to search accurately.

    Bruce

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    The sshd daemon isn't running or not running on port 22 and which browser? Have you also disabled IPv6, your firewall and apparmor?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    brucealeg is offline Active Member
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default

    I disabled all of them with no improvement.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    The sshd daemon should be running if that wasn't clear from my last post, the other should be disabped.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    brucealeg is offline Active Member
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default

    Ahhh...thought that read weird. sshd is on and all else is off and no improvement.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,201
    Rep Power
    56

    Default

    So what's not working? Is it still the same two problems? Now you've enabled sshd have you restarted the ZImbra server? If not try that and then access the mail queues. Which browser are you using?

    I've just realised you have SLES10, I'm not sure that Zimbra runs on that operating system - the version you have installed is for openSuSE 10. Check the forums and see what the problems are with SLES10, you might be able to get over the problems but I don't hold out much hope. There will be a version for SLES10 around mid-year.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    brucealeg is offline Active Member
    Join Date
    Mar 2007
    Posts
    46
    Rep Power
    8

    Default

    Same two problems. IE and Firefox. I restart Zimbra after ever operation.

    I'll read around more, but it seems hit or miss.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ubuntu 6.06 Install Problems
    By swu in forum Installation
    Replies: 8
    Last Post: 06-29-2007, 09:18 AM
  2. Ubuntu 6.06 LTS server install problems
    By Kavey1978 in forum Installation
    Replies: 17
    Last Post: 05-30-2007, 01:49 AM
  3. CentOS 4.4 64 bit - 4.5.0_GA install problems
    By davespigot in forum Installation
    Replies: 1
    Last Post: 01-25-2007, 08:25 PM
  4. Going Crazy (Fresh Install Problems)
    By hirnschmalz in forum Installation
    Replies: 2
    Last Post: 09-16-2006, 03:55 PM
  5. more fedora install problems
    By jlynch3 in forum Installation
    Replies: 13
    Last Post: 09-14-2005, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •