Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: zmtrainsa: Raw Location "-" is not supported

  1. #11
    reza225 is offline Advanced Member
    Join Date
    Aug 2006
    Location
    San Diego
    Posts
    193
    Rep Power
    8

    Default

    when i run the command,
    zmtrainsa localhost dan@lethalnetworks.com <pass> spam Junk
    it shows the following.
    I'm wondering what the message
    "config: could not find site rules directory" means? I'm trying to get our spam filter to work better as it seems to be letting alot of email through for canadian medical/doctor spam emails through.

    Learned from 1 message(s) (1 message(s) examined).
    not flushed
    reading message dan@lethalnetworks.com@localhost.localdomain:93 of 1981 (1500 header octets) . (308 body octets) config: could not find site rules directory
    fetchmail: terminated with signal 2
    config: could not find site rules directory

    Also for users with Outlook, since there is no "Junk" button like with the webmail can I have them forward the spam email to spam@domain.com which is then aliased to the spam training account on the zimbra server? Does this work just as well?
    thanks

  2. #12
    rvissers's Avatar
    rvissers is offline Active Member
    Join Date
    Aug 2006
    Location
    Michigan
    Posts
    44
    Rep Power
    8

    Default

    Dan,

    I think that error is related to the path issue. I had something similar and had to manually create a ln to another directory and that fixed it.

    zmtrainsa broken after upgrade to v 4.0

  3. #13
    adamdoesit is offline Junior Member
    Join Date
    Feb 2006
    Posts
    8
    Rep Power
    9

    Default

    Bob Ridenour's fix works for me. 4.5.4 GA on RHEL4 (32-bit). zmtrainsa broke after upgrade from 4.5.2 to 4.5.4.

    - Adam

  4. #14
    tom.los is offline Starter Member
    Join Date
    Jul 2007
    Posts
    1
    Rep Power
    8

    Default Works!

    Great guys, This also worked for me.. CentOS5 with 4.5.5 Zimbra version!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmtrainsa - can't find site rules
    By reza225 in forum Administrators
    Replies: 9
    Last Post: 07-09-2007, 12:19 PM
  2. "-" is not supported
    By fernandoflorez in forum Administrators
    Replies: 6
    Last Post: 06-11-2007, 06:18 PM
  3. Rewrote zmtrainsa for DSPAM
    By unilogic in forum Developers
    Replies: 18
    Last Post: 01-12-2006, 06:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •