Results 1 to 10 of 10

Thread: Mails with Outlook

  1. #1
    boka66 is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    8

    Question Mails with Outlook

    Hey,

    i have install the new Version from Zimbra, it works ! I would like, the mail with Outlook over POP3, it works !
    Donīt work the Junk Folder ! I would the Mails all to Outlook !
    What is wrong ?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Welcome to the forums.

    I don't really understand your questions. What have you installed, the Outlook Connector? If you have then you can't use POP3. The Junk folder doesn't work with Outlook, you need to search bugzilla for any reported problems and vote on them.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    boka66 is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    8

    Question Mail

    Hey,

    sorry, the User from outside the Office, works with Zimbra. In the Office, works with Outlook. The Mail would like with POP3 from Outlook to the Zimbra Server, this works for the INBOX Folder but donīt work with the Junk Folder !


  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    I'd suggest that your user tries IMAP it has many more features than POP. Is this a Network Edition of Zimbra or the Open Source version?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    boka66 is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    8

    Default

    It was the next step, in the moment i would like with pop3 !
    is that a Problem ?

  6. #6
    boka66 is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    8

    Unhappy Other Problem

    Hey,

    a E-Mail with Atachment was transfer to Outloock in the LAN whith 5 kb ?
    This is very slow !
    What is wrong ?

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by boka66 View Post
    What is wrong ?
    I have absolutely no idea. As you've posted not details of your server or it's hardware, LAN hardware or any other information I couldn't comment on what's wrong.

    Do you actually mean 5 kilobits? Is this downloading, uploading, Outlook version, IMAP, POP or what?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    boka66 is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    8

    Unhappy Performance

    Hey,

    sorry it is a download from lokal Lan with POP3 Outlook. I see the Mail in the WEB with the Atachment ! The download from the Server are 5 kilobit !
    It is Pentium 3 GHz with 4 GB Ram and Ubuntu. The Mail from Internet are very fast down and up. Send Mail from Loka LAN with Atachment are very fast ! Very slow recieve Mails with Atachment.

  9. #9
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    What kind of attachments?
    Have a look in /var/log/zimbra.log to see if there's any useful information in there.

  10. #10
    boka66 is offline Junior Member
    Join Date
    Apr 2007
    Posts
    6
    Rep Power
    8

    Unhappy Performance

    Hey,

    it is Word Document ! In the Log is all OK !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dynamics AX and Outlook Connector
    By area in forum Zimbra Connector for Outlook
    Replies: 1
    Last Post: 05-15-2007, 11:15 AM
  2. Outlook connector sync errors on 4.5.1
    By russgalleywood in forum Zimbra Connector for Outlook
    Replies: 10
    Last Post: 02-26-2007, 10:38 AM
  3. Replies: 2
    Last Post: 09-30-2006, 06:50 PM
  4. cannot receive mails to outlook
    By raghu in forum Users
    Replies: 2
    Last Post: 08-11-2006, 07:48 AM
  5. Activesync w/ Outlook Connector Kills Outlook
    By jnetman1 in forum Administrators
    Replies: 4
    Last Post: 04-27-2006, 11:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •