Results 1 to 10 of 10

Thread: rules do nor work automatically

  1. #1
    eka
    eka is offline New Member
    Join Date
    Mar 2007
    Posts
    4
    Rep Power
    8

    Default rules do nor work automatically

    Rules in Outlook do not work untill I run it manually,
    the problem is that they do not run automatically.

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,475
    Rep Power
    56

    Default

    Yes, that's a problem with Outlook not Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    you should login to the Zimbra AJAX client, go to options, select mail filters, and create the rules there. These rules will be run on the server and reflected in outlook also.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    vshah is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default

    Quote Originally Posted by phoenix View Post
    Yes, that's a problem with Outlook not Zimbra.
    So, why exactly is this a problem with Outlook? As far as my users are concerned the fact that they suddenly can't run Outlook rules automatically after installing ZCO is a problem with the ZCO/Zimbra and they've made their complaint about this abundantly clear

  5. #5
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,475
    Rep Power
    56

    Default

    Quote Originally Posted by vshah View Post
    So, why exactly is this a problem with Outlook?
    It's because the original poster mention nothing about the Outlook COnnector only that the rules don't run automatically. What you've just said is different to the first post.

    If, on the other hand, he has the same problem as you then the Outlook Rules don't run against the Zimbra server and it's documented in the wiki.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    eka
    eka is offline New Member
    Join Date
    Mar 2007
    Posts
    4
    Rep Power
    8

    Default

    Quote Originally Posted by vshah View Post
    So, why exactly is this a problem with Outlook? As far as my users are concerned the fact that they suddenly can't run Outlook rules automatically after installing ZCO is a problem with the ZCO/Zimbra and they've made their complaint about this abundantly clear
    I confirm, that I can not run rules automatically after installing ZCO

  7. #7
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,475
    Rep Power
    56

    Default

    Quote Originally Posted by eka View Post
    I confirm, that I can not run rules automatically after installing ZCO
    If you look at the link I posted earlier that's what happens, the rules in Outlook don't run automatically - it's documented there. If you want to search bugzilla and see if there's any RFE, if not then feel free to enter one. Sam would be the person to tell you if it's possible or not.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #8
    eka
    eka is offline New Member
    Join Date
    Mar 2007
    Posts
    4
    Rep Power
    8

    Default

    Thank you for reply

  9. #9
    sam
    sam is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    10

    Default

    Currently, you can create rules in outlook but as you mention, you have to run them manually. What most users want is for the server to evaluate the rules. You can create Zimbra server rules using the Zimbra Ajax client. There is an RFE to be able to create the Zimbra server rules using outlook.

    http://bugzilla.zimbra.com/show_bug.cgi?id=6198
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  10. #10
    vshah is offline Loyal Member
    Join Date
    Mar 2006
    Posts
    86
    Rep Power
    9

    Default

    And we already have our support case added to it :-)

    My earlier question was just out of curiosity about it being an Outlook problem as opposed to something not implemented by the ZCO.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rules du Jour - spamassassin
    By sturgis in forum Administrators
    Replies: 10
    Last Post: 11-27-2007, 10:12 AM
  2. zmtrainsa - can't find site rules
    By reza225 in forum Administrators
    Replies: 9
    Last Post: 07-09-2007, 12:19 PM
  3. Automatically Drop Deffered Mail -PM to thread
    By mmorse in forum Administrators
    Replies: 8
    Last Post: 05-31-2007, 04:37 AM
  4. Personal rules
    By Assaf in forum Administrators
    Replies: 1
    Last Post: 01-16-2007, 07:56 AM
  5. possible bug with filter rules
    By psuter in forum Administrators
    Replies: 1
    Last Post: 11-22-2005, 08:52 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •