Results 1 to 5 of 5

Thread: Login page blank. Refresh fixes

  1. #1
    sel5150 is offline Active Member
    Join Date
    Feb 2007
    Location
    Washington State
    Posts
    29
    Rep Power
    8

    Default Login page blank. Refresh fixes

    I have noticed that when I login or logout sometimes it take me to a blank page and there is an "error" listed in IE 7 or Firefox. If i refresh the page it comes back. Is there a way to keep this from happening? Thanks a lot

  2. #2
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Greetings and welcome to the forum.

    What version of Zimbra are you running? I believe 4.5.3 included a fix for this issue.

  3. #3
    sel5150 is offline Active Member
    Join Date
    Feb 2007
    Location
    Washington State
    Posts
    29
    Rep Power
    8

    Default

    Im not sure of the version. How can I check to see what version is installed? I looked throught the admin console but found nothing. Is there a cli command or something that i can use?

  4. #4
    sel5150 is offline Active Member
    Join Date
    Feb 2007
    Location
    Washington State
    Posts
    29
    Rep Power
    8

    Default

    Nevermind I found the version im using. 4.5.1_ubuntu You said you thought that the 4.5.3 version fixes this issue? Is it easy to preform an upgrade? Thanks a lot

  5. #5
    gmsmith is offline Moderator
    Join Date
    Apr 2006
    Location
    Williamsburg, VA
    Posts
    451
    Rep Power
    9

    Default

    Well, you will want to download the latest installer and read the directions...

    esstentially it is ./install.sh and follow the directions, but be sure to backup and read all of the docs prior to going doing the upgrade.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Login Page Skins
    By mryan in forum Installation
    Replies: 8
    Last Post: 05-13-2008, 12:08 AM
  2. Changing zimbra's login page logo
    By chaos689 in forum Developers
    Replies: 5
    Last Post: 06-18-2007, 01:15 AM
  3. invalid login page
    By riegersteve in forum Developers
    Replies: 0
    Last Post: 10-05-2006, 12:47 AM
  4. Zimbra login page won't load
    By andreturpin in forum Administrators
    Replies: 1
    Last Post: 06-15-2006, 07:56 AM
  5. Login page appears, can't login - Gentoo
    By fak3r in forum Installation
    Replies: 20
    Last Post: 10-13-2005, 01:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •