Results 1 to 6 of 6

Thread: Received is showing incorrect date

  1. #1
    sunshineknox is offline Intermediate Member
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default Received is showing incorrect date

    Where the from, Subject, and Received are when you first log in with an email account the received is showing an incorrect date (month and day). When I go inside the email it has the sent by and correct date for the on, but the received is showing incorrect date. Anyone know where it is getting the date from? Also when I send an email to someone it shows an incorrect date in the email they get from me.
    Last edited by sunshineknox; 03-10-2007 at 05:30 PM.

  2. #2
    dkarp is offline Zimbra Employee
    Join Date
    Aug 2005
    Posts
    1,433
    Rep Power
    11

    Default Check your system clock.

    Check your system clock. The "Received" column and the "Date" header on outbound mail are generated using your server's clock, so if both are wrong then that's the place to look.
    Bugzilla - Wiki - Downloads - Before posting... Search!

  3. #3
    sunshineknox is offline Intermediate Member
    Join Date
    Mar 2007
    Posts
    24
    Rep Power
    8

    Default Thanks for helping me out.

    I did change the system time and it did change the receive. The only thing though is that it is an hour ahead of the time I actually set for the system time. For example my system time shows 18:00, but my receive will show 7:00 pm. Do you have a remedy for that?

  4. #4
    alamba is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    21
    Rep Power
    8

    Default Same problem here...

    Hi,

    Did you resolve this problem? If yes, how? I just installed zimbra, and found the wrong date and time stamp on the mails. I checked my system time and it was wrong so I corrected it.

    However, that hasn't corrected new mails flowing into zimbra. It still shows the wrong date. Any way I can fix this?

    Best,
    A

  5. #5
    alamba is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    21
    Rep Power
    8

    Default

    bump. anyone?

  6. #6
    alamba is offline Intermediate Member
    Join Date
    Jun 2007
    Posts
    21
    Rep Power
    8

    Default

    Sorted it by requesting john for help. The answer here is, it's not enough to have the system date correct, its important to have the right timezone too. Issue to command tzconfig to correct it and all new emails flowing in will have the right time stamp.

    A

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 12:42 AM
  2. Replies: 6
    Last Post: 04-22-2008, 03:33 AM
  3. Update Received Date in Folder-Listing
    By Oswald-Kolle in forum Installation
    Replies: 25
    Last Post: 08-21-2007, 04:21 PM
  4. Replies: 29
    Last Post: 02-18-2007, 07:45 PM
  5. Date Received Is Incorrect in Web Interface
    By wowzimbra in forum Administrators
    Replies: 6
    Last Post: 05-18-2006, 03:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •