I have two servers, nearly identical. Both are version 8.0.7_GA_6021.FOSS running on CentOS 6.5. One works very well but the other one gives me intermittent server errors when trying to access webmail via IE, Firefox or Chrome.

Before I get the username: and password: screen I will get a message that says "The server has encountered an internal error. Please try again later. ERROR 500".

The only difference I can spot between the two is the one with the problem uses https: (SSL?) instead of http:. For testing, I would like to disable https: on the web interface. How can I do that?

Thank you for your help and suggestions.

Kevin