Results 1 to 10 of 10

Thread: Zimbra MTA relay

  1. #1
    mrdoubt is offline Junior Member
    Join Date
    Mar 2014
    Posts
    8
    Rep Power
    1

    Default Zimbra MTA relay

    Hello,

    Issue has been resolved

    Thanks a lot for the help
    Last edited by mrdoubt; 06-16-2014 at 12:44 PM. Reason: Resolved

  2. #2
    jorgedelacruz.es is offline Special Member
    Join Date
    May 2014
    Location
    Madrid
    Posts
    117
    Rep Power
    1

    Default

    Hi mrdoubt,
    In this field you need to put the local hostname, or even the IP address of the Zimbra MTA, if you have Single Server installation, is pretty easy, if you have Multi Server, be sure that your Mailbox Server can resolve ping hostnamemta.domain.local (for example)

    Try it and tell us. Be sure that you change it and do zmcontrol restart

    Kind regards

  3. #3
    mrdoubt is offline Junior Member
    Join Date
    Mar 2014
    Posts
    8
    Rep Power
    1

    Default

    Issue has been resolved.Thanks a lot for the help.
    Last edited by mrdoubt; 06-16-2014 at 12:45 PM.

  4. #4
    jorgedelacruz.es is offline Special Member
    Join Date
    May 2014
    Location
    Madrid
    Posts
    117
    Rep Power
    1

    Default

    Hi mrdoubt,
    Did you executed zmcontrol restart?
    Try to put in MTA relay the loca hostname of the machine; zimbra.example.local for example

    The server IP are in the same subnet of 192.x.x.x right?

    In the Trusted networks you need to use mask too, like this:
    127.0.0.0/8 192.x.x.x/24

    Execute zmcontrol restart after change it and tell us.

    Kind regards
    Attached Images Attached Images

  5. #5
    mrdoubt is offline Junior Member
    Join Date
    Mar 2014
    Posts
    8
    Rep Power
    1

    Default

    Issue has been resolved.Thanks a lot for the help.
    Last edited by mrdoubt; 06-16-2014 at 12:45 PM.

  6. #6
    jorgedelacruz.es is offline Special Member
    Join Date
    May 2014
    Location
    Madrid
    Posts
    117
    Rep Power
    1

    Default

    Hi mrdoubt,
    I'm sorry, I can't understand what is not working from the instructions that I gave to you, and also maybe I'm wrong with your intentions. Let me know if is like this:
    1.- You have a SingleServer that now sends and receive all email from third party server. You want to cancel the contract and use your own Zimbra Single Server.
    2.- First of all you want to change the external relay mail (MTA), that now is the third server.
    3.- In the scrren that I give it to you, did you try introducing the internal hostname and do a zmcontrol restart?

    Maybe you don't need the same that I understand to you, if it isn't, please do a a quick draw or something in paint and attach please, and also if you can share your screen configuration of your MTA, better.

    Kind regards

  7. #7
    mrdoubt is offline Junior Member
    Join Date
    Mar 2014
    Posts
    8
    Rep Power
    1

    Default

    1)We have a zimbra server whose incoming and outgoing mails are filtered through a third party server hosted a provider.We will be canceling the spam filter service.I would like to keep my Zimbra server as external relay from now on.We have a single server.
    2)I'm trying to change the external relay MTA IP that is pointing to a external server
    3)Should i really provide my localhostname as the issue is with external MTA IP.Localhost seems to work flawlessly.Only if point my external MTA IP to my public mail server or external firewall interface my mails get bounced.

    Its too late here.I will respond tomorrow.Thanks for your help.

  8. #8
    jorgedelacruz.es is offline Special Member
    Join Date
    May 2014
    Location
    Madrid
    Posts
    117
    Rep Power
    1

    Default

    Hi mrdoubt,
    Thank you for the explanation.
    Could you please attach a screenshot of the problem?

    Kind regards

  9. #9
    jhon is offline Senior Member
    Join Date
    Sep 2012
    Location
    jhoncarter2030@gmail.com
    Posts
    55
    Rep Power
    2

    Default

    jhoncarter2030@gmail.com

    Zimbra Customization, Administration, Developments.

  10. #10
    mrdoubt is offline Junior Member
    Join Date
    Mar 2014
    Posts
    8
    Rep Power
    1

    Default

    Issue has been resolved.Thanks a lot for the help.
    Last edited by mrdoubt; 06-16-2014 at 12:45 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Zimbra 8.0 is an Open Relay
    By Andre81 in forum Administrators
    Replies: 2
    Last Post: 11-08-2012, 07:40 AM
  2. Replies: 7
    Last Post: 10-18-2012, 12:22 PM
  3. Replies: 0
    Last Post: 02-28-2011, 06:17 AM
  4. How can i relay through gmail in zimbra
    By dovik in forum Installation
    Replies: 0
    Last Post: 07-09-2009, 12:12 AM
  5. Zimbra as filter/relay
    By bjquinn in forum Administrators
    Replies: 19
    Last Post: 10-27-2008, 08:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •