Results 1 to 3 of 3

Thread: Zimbra doesn't start

  1. #1
    armitage318 is offline Intermediate Member
    Join Date
    May 2011
    Posts
    24
    Rep Power
    4

    Default Zimbra doesn't start

    Hi,

    I got this error:

    Code:
    $ zmcontrol start
    Host zimbra.xxxx.it
            Starting ldap...Done.
    Failed.
    Failed to start slapd.  Attempting debug start to determine error.
    hdb_db_open: database "": db_open(/opt/zimbra/data/ldap/hdb/db/id2entry.bdb) failed: Invalid argument (22).
    backend_startup_one (type=hdb, suffix=""): bi_db_open failed! (22)
    bdb_db_close: database "": alock_close failed
    I'm using Zimbra 6.0.6_GA on Debian .

    Thank you very much

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,470
    Rep Power
    56

    Default

    Quote Originally Posted by armitage318 View Post
    I'm using Zimbra 6.0.6_GA on Debian .
    That is no linger a supported release of ZCS, I'd suggest you get yourself onto a more recent version and a supported distribution. Have you had a look at some of the forum threads and wiki articles on this topic?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    armitage318 is offline Intermediate Member
    Join Date
    May 2011
    Posts
    24
    Rep Power
    4

    Default

    Hi, thank you for your reply. I'll surely upgrade ASAP.
    I tried this:

    zimbra@zimbramail:~/bdb/bin$ ./db_recover -vv
    db_recover: log.0000000001: log file unreadable: Permission denied
    db_recover: PANIC: Permission denied
    db_recover: DB_ENV->log_newfh: 1: DB_RUNRECOVERY: Fatal error, run database recovery
    db_recover: dbenv->close: DB_RUNRECOVERY: Fatal error, run database recovery
    but I got permission denied error. Should I run the same command as root?
    Thank you again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Zimbra Desktop doesn't start
    By AlexN in forum General Questions
    Replies: 0
    Last Post: 12-06-2012, 08:37 AM
  2. Zimbra Desktop Doesn't Start - Mac OSX 10.6.8
    By anirban in forum Error Reports
    Replies: 0
    Last Post: 07-04-2011, 12:11 AM
  3. Zimbra desktop doesn't start!
    By mapi64 in forum General Questions
    Replies: 0
    Last Post: 05-21-2010, 08:15 AM
  4. Zimbra desktop doesn't start!
    By mapi64 in forum Installation
    Replies: 0
    Last Post: 05-21-2010, 08:15 AM
  5. IMAP Doesn't Start on Zimbra Start
    By DougWare in forum Administrators
    Replies: 5
    Last Post: 02-29-2008, 09:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •