Results 1 to 2 of 2

Thread: ZMMailboxd won't start after 8.0.2 => 8.0.7 upgrade

  1. #1
    Rejella is offline Starter Member
    Join Date
    Apr 2014
    Location
    Netherlands
    Posts
    1
    Rep Power
    1

    Exclamation ZMMailboxd won't start after 8.0.2 => 8.0.7 upgrade

    Hi,

    I decided to update my "8.0.2.GA.5569.UBUNTU10.64 UBUNTU10_64 FOSS" to the latest "8.0.7.GA.6021.UBUNTU10.64 UBUNTU10_64 FOSS" on a up-to-date (as far as possible for a Ubuntu 10.04 ) Ubuntu 10.04 LTS. Installation went without a hitch, except for me needing to add two new packages there were no errors or notifications.

    However, after starting the server, the mailboxd server goes down immediately:
    Code:
    zmcontrol status
    Host mail.******.***
    	antispam                Running
    	antivirus               Running
    	ldap                    Running
    	logger                  Running
    	mailbox                 Stopped
    		zmmailboxdctl is not running.
    	mta                     Running
    	opendkim                Running
    	snmp                    Running
    	spell                   Running
    	stats                   Running
    	zmconfigd               Running
    The 'zmmailboxd.out' log file gives warnings I can't make heads or tails of: zmmailboxd.out.20140422.txt, and the other log files don't appear to contain any errors.

    Anyone who knows how to fix this or who can help me in the right direction? Thanks!

  2. #2
    LuisFerreira is offline Starter Member
    Join Date
    May 2014
    Posts
    1
    Rep Power
    1

    Default

    as zimbra user(su - zimbra): zmcontrol stop
    as root (exit previous su - zimbra): /opt/zimbra/libexec/zmfixperms --extended
    as zimbra user(su - zimbra): zmcontrol start

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. zmmailboxd error - terminating after start
    By AbsoluteMonkey in forum Administrators
    Replies: 2
    Last Post: 09-14-2011, 07:28 PM
  2. zmmailboxd error - terminating after start
    By AbsoluteMonkey in forum Installation
    Replies: 2
    Last Post: 09-14-2011, 07:28 PM
  3. zmmailboxd wont start
    By sunfire in forum Administrators
    Replies: 2
    Last Post: 02-22-2010, 08:18 AM
  4. Unable to start zmmailboxd
    By huracaniki in forum Installation
    Replies: 8
    Last Post: 02-16-2010, 07:01 AM
  5. [SOLVED] zmmailboxd won't start after adding memory
    By jwilke in forum Administrators
    Replies: 6
    Last Post: 01-20-2009, 03:22 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •