Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Junk box

  1. #1
    multicast is offline Active Member
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default Junk box

    Hey Everyone,

    My junk boxes are never being cleaned out for my users.... If I run zmtrainsa manually it does it but the cron job isn't working it seems. Also when I do the manual command I get a lot of this type of error:

    config: could not find site rules directory

    Any ideas?

    Thanks!
    Cyrus

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Welcome to the forums.

    Yes, that's a bug. Which version of Zimbra are you on? Have a search of bugzilla for information about problems or search the forums.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    multicast is offline Active Member
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default Version

    Hey,

    I have Network Ed. v4.5.1

    I'll check out bugzilla thx man.

    Cyrus

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    I thought that was supposed to be fixed in 4.5.x, it's this bug entry - does that describe the symptoms you're seeing?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    multicast is offline Active Member
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default Hey Phoenix

    Yes that is the error message I get when I manually run zmtrainsa.

    The cron job not running seems to be a different issue though. None of my junk folders for my users are getting cleaned out so there are hundreds of emails sitting in them all waiting to be scanned and purged.

    Ideas?

  6. #6
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Multicast,
    Please contact support. There was problem with the BAYES config while upgrading to 4.5.x and that may be your problem.

    support@zimbra.com

    Thanks
    john

  7. #7
    multicast is offline Active Member
    Join Date
    Feb 2007
    Posts
    32
    Rep Power
    8

    Default Well...

    I sent the request off to support and its been 2 days and no response... So does anyone know how to solve my problem? It's fairly sad that the forums are more responsive than suppport... Makes me real happy I actually PURCHASED the software...

  8. #8
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    You mentioned the cron job doesn't run, dos it actually exist?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  9. #9
    davespigot is offline Intermediate Member
    Join Date
    Sep 2006
    Posts
    16
    Rep Power
    8

    Default Should this work?

    I'm confused over this issue as well.

    I'm running 4.5.1_RHEL4 on a CentOS 4.4 server.

    I tried running 'zmtrainsa' and got the errors mentioned in bug 10083 - added the symbolic links mentioned on bugzilla and 'zmtrainsa' runs with out errors.

    But, the WIKI specifically says that crom will run 'zmtrainsa' daily and purge the /junk folders - but I'm not seeing that happen, nor does it look like there is any cron job to do such.

    So, should this work? And if the cron job isn't working and I run it manually, is there an option for 'zmtrainsa' to flush the messages after it reads them?

    Thanks,

    Dave Redmore

  10. #10
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,581
    Rep Power
    57

    Default

    Same questions, do the cron jobs exist and are they scheduled to run?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spam training. Junk or Junk E-mail folders?
    By azilber in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 02-15-2007, 01:24 PM
  2. Spam training and Junk folder behavior
    By flyerguybham in forum Administrators
    Replies: 9
    Last Post: 02-14-2007, 12:09 PM
  3. Restore to a new(different) server
    By phxmark in forum Administrators
    Replies: 4
    Last Post: 12-05-2006, 11:13 AM
  4. Junk folder and IMAP
    By richard-hdd in forum Installation
    Replies: 3
    Last Post: 09-17-2006, 02:46 AM
  5. Junk Box Deletion
    By kollross in forum Administrators
    Replies: 7
    Last Post: 07-06-2006, 09:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •