Results 1 to 1 of 1

Thread: Uprade from 7.2.6 to 8.0.7 fails, Ubuntu 10.0.4 LTS

  1. #1
    sourcehound is offline Active Member
    Join Date
    Sep 2006
    Posts
    30
    Rep Power
    8

    Default Uprade from 7.2.6 to 8.0.7 fails, Ubuntu 10.0.4 LTS

    Tried this several times, it seems like 8.0.7 requies an older version of the perl module Data::UUID, which seems odd given that it worked file with 7.2.6

    We really need to get off of Zimbra 7 ASAP - it doesn't seem like a good idea to downgrade the Data:UUID module, but is there a way to fake out the installer, or a file to edit, or some other solution I'm not getting?

    Installing core schema...
    Installing cosine schema...
    Installing inetOrgPerson schema...
    Installing zimbra schema...
    Installing amavis schema...
    Installing dyngroup schema...
    Installing OpenDKIM schema...
    Sat Apr 5 07:30:37 2014 Upgrading from 7.2.6_GA_2926 to 8.0.7_GA_6020
    Sat Apr 5 07:30:37 2014 Stopping zimbra services...
    Sat Apr 5 07:30:37 2014 *** Running as zimbra user: /opt/zimbra/bin/zmcontrol stop
    Data::UUID object version 1.219 does not match bootstrap parameter 1.217 at /usr/lib/perl/5.10/DynaLoader.pm line 216.
    Compilation failed in require at /opt/zimbra/zimbramon/lib/Zimbra/Mon/Logger.pm line 22.
    BEGIN failed--compilation aborted at /opt/zimbra/zimbramon/lib/Zimbra/Mon/Logger.pm line 22.
    Compilation failed in require at /opt/zimbra/bin/zmcontrol line 27.
    BEGIN failed--compilation aborted at /opt/zimbra/bin/zmcontrol line 27.
    Sat Apr 5 07:30:37 2014 failed. exiting.
    Sat Apr 5 07:30:37 2014 UPGRADE FAILED - exiting.
    Last edited by sourcehound; 04-05-2014 at 06:43 AM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 10-18-2013, 11:11 AM
  2. [SOLVED] Uprade from 6.x to 7.0 - Lost URL Branding
    By scott.coats in forum Administrators
    Replies: 1
    Last Post: 04-25-2011, 08:10 PM
  3. How to uprade
    By akintemel in forum Administrators
    Replies: 1
    Last Post: 09-02-2010, 05:02 AM
  4. No calendar after uprade to 5.0GA
    By billzeta in forum Administrators
    Replies: 0
    Last Post: 12-21-2007, 08:34 PM
  5. installation fails on ubuntu 7.10
    By josevis in forum Installation
    Replies: 16
    Last Post: 11-22-2007, 03:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •