Results 1 to 4 of 4

Thread: Cron root@mail Error Message

  1. #1
    kevie is offline Intermediate Member
    Join Date
    Dec 2013
    Posts
    15
    Rep Power
    1

    Post Cron root@mail Error Message

    hi, i'm not understanding this error message from the root admin, everything if working well but i keep receiving this email, the majoring of the zimbra config is default there are no cron jobs i configured

    HTML Code:
    Cron <root@mail> test -x /usr/sbin/anacron || ( cd / && run-parts --report /etc/cron.daily )
    
    /etc/cron.daily/logrotate:
    error: error accessing /var/log/upstart: No such file or directory
    error: upstart:1 glob failed for /var/log/upstart/*.log
    error: found error in /var/log/upstart/*.log , skipping
    Thanks

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by kevie View Post
    hi, i'm not understanding this error message from the root admin, everything if working well but i keep receiving this email, the majoring of the zimbra config is default there are no cron jobs i configured
    What does this have to do with Zimbra? It would appear from your output that there's a missing directory (or file) for this cron job and it would appear to be some sort of configuration in your Linux distribution.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    kevie is offline Intermediate Member
    Join Date
    Dec 2013
    Posts
    15
    Rep Power
    1

    Default

    sorry i didnt know because im getting this email via the root email for zimbra so thought its zimbra generating the error message

  4. #4
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,468
    Rep Power
    56

    Default

    Quote Originally Posted by kevie View Post
    sorry i didnt know because im getting this email via the root email for zimbra so thought its zimbra generating the error message
    Not as far as I know but you can take a look at some of these results from an internet search and see if they're relevant to your problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 2
    Last Post: 09-06-2013, 08:21 AM
  2. Message LIBC_FATAL_STDERR_ : From Cron Daemon
    By mulyadi in forum Administrators
    Replies: 8
    Last Post: 08-15-2013, 03:55 AM
  3. Message LIBC_FATAL_STDERR_ : From Cron Daemon
    By mulyadi in forum General Questions
    Replies: 2
    Last Post: 08-13-2013, 02:06 AM
  4. Replies: 1
    Last Post: 11-22-2010, 05:09 AM
  5. Cron <root@fs1> run-parts /etc/cron.daily
    By demanl in forum Administrators
    Replies: 4
    Last Post: 04-23-2006, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •