Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Zimbra will not start.

  1. #21
    myles is offline Active Member
    Join Date
    Feb 2006
    Location
    Toronto, Ontario
    Posts
    45
    Rep Power
    9

    Default

    Okay another update I installed compact-db and know ldap gives me:
    Code:
    [zimbra@mail ~]$ ldap start
    /opt/zimbra/bin/ldap: line 60: kill: (4699) - No such process
    Started slapd: pid 11333
    [zimbra@mail ~]$
    But dosn't start at all.

    So i tried this:

    Code:
    [zimbra@mail ~]$ zmprov mcf zimbraMtaMaxMessageSize 10240000000
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    [] INFO: I/O exception (java.net.ConnectException) caught when processing request: Connection refused
    [] INFO: Retrying request
    ERROR: zclient.IO_ERROR (invoke Connection refused, server: localhost) (cause: java.net.ConnectException Connection refused)
    [zimbra@mail ~]$
    I am assuming this is because LDAP is not running.

  2. #22
    jholder's Avatar
    jholder is offline Former Zimbran
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    20

    Default

    Did you run the fixing using the file info I posted?

  3. #23
    myles is offline Active Member
    Join Date
    Feb 2006
    Location
    Toronto, Ontario
    Posts
    45
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor View Post
    Did you run the fixing using the file info I posted?
    No sorry I didn't see it at first I am running it right now.

  4. #24
    myles is offline Active Member
    Join Date
    Feb 2006
    Location
    Toronto, Ontario
    Posts
    45
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor View Post
    Did you run the fixing using the file info I posted?
    db_recover didn't seem to work. Also where is DB_HOME? I think it is in /opt/zimbra/openldap-data

    Also this might help when I try to start zimbra i get this error:
    Code:
    Feb 13 18:00:03 mail postfix/sendmail[5693]: fatal: bad numerical configuration: message_size_limit = 
    Feb 13 18:00:03 mail postfix/sendmail[5719]: fatal: bad numerical configuration: message_size_limit = 
    Feb 13 23:00:03 mail postfix/postqueue[5692]: fatal: bad numerical configuration: message_size_limit = 
    Feb 13 18:00:03 mail postfix/sendmail[5738]: fatal: bad numerical configuration: message_size_limit = 
    Feb 13 23:00:03 mail postfix/postqueue[5726]: fatal: bad numerical configuration: message_size_limit = 
    Feb 13 18:00:04 mail zimbramon[5681]: 5681:info: 2007-02-13 18:00:02, QUEUE: 0 0 
    Feb 13 18:00:04 mail zimbramon[5680]: 5680:info: 2007-02-13 18:00:03, QUEUE: 0 0 
    Feb 13 18:00:07 mail zimbramon[5675]: 5675:info: 2007-02-13 18:00:03, DISK: mail.monkeyinyoursoul.com: dev: /dev/hda2, mp: /, tot: 36329, avail: 27544 
    Feb 13 18:00:07 mail zimbramon[5675]: 5675:info: 2007-02-13 18:00:03, DISK: mail.monkeyinyoursoul.com: dev: /dev/hda1, mp: /boot, tot: 99, avail: 82 
    Feb 13 18:00:07 mail zimbramon[5677]: 5677:info: 2007-02-13 18:00:03, DISK: mail.monkeyinyoursoul.com: dev: /dev/hda2, mp: /, tot: 36329, avail: 27544 
    Feb 13 18:00:08 mail zimbramon[5677]: 5677:info: 2007-02-13 18:00:03, DISK: mail.monkeyinyoursoul.com: dev: /dev/hda1, mp: /boot, tot: 99, avail: 82 
    Feb 13 18:00:11 mail zimbramon[5672]: 5672:info: 2007-02-13 18:00:02, STATUS: : Cannot: determine 
    Feb 13 18:00:12 mail zimbramon[5679]: 5679:info: 2007-02-13 18:00:03, STATUS: : Cannot: determine 
    Feb 13 18:00:26 mail zimbramon[5831]: 5831:info: Starting services 
    Feb 13 18:00:27 mail slapd[5936]: @(#) $OpenLDAP: slapd 2.3.21 (Oct 19 2006 19:45:15) $         build@build-fc4.liquidsys.com:/home/build/p4/main/ThirdParty/openldap/openldap-2.3.21/servers/slapd 
    Feb 13 18:00:27 mail slapd[5937]: bdb_db_open: unclean shutdown detected; attempting recovery.
    Feb 13 18:02:10 mail zimbramon[5997]: 5997:info: 2007-02-13 18:02:02, STATUS: : Cannot: determine 
    Feb 13 18:02:11 mail zimbramon[5999]: 5999:info: 2007-02-13 18:02:02, STATUS: : Cannot: determine
    Last edited by myles; 02-13-2007 at 04:02 PM.

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  3. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  4. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM
  5. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •