Results 1 to 4 of 4

Thread: Few mails are not showing in mailbox

  1. #1
    sandiphw is offline Intermediate Member
    Join Date
    Mar 2008
    Location
    India
    Posts
    24
    Rep Power
    7

    Default Few mails are not showing in mailbox

    Hi,

    We are using zcs-6.0.6. Recently experiencing a strange problem. Few particular mails just disappear after reaching a mailbox. The message contains attachment of .jpg & .pdf files. These mails are reachig to other accounts without any problem. I have studied the followings:

    1. No record of deleting/ moving of the messages in any logs.
    2. I was able to trace these mails in the particular mailbox folder (/opt/zimbra/store/0/[id]/msg/)
    3. Having doubt on indexing, I tried to reindex the mailbox after deleting all files in /opt/zimbra/index/0/[id]/index/0 and runing command zmprov rim [emailis] start


    But still these mails are not showing in inbox. Also looks like re-indexing is not working properly. Status always showed: progress: numSucceeded=0, numFailed=0, numRemaining=0; I have also tried the following link without any success:

    Zimbra Failing to Re-index a Mailbox | mojocode.com

    Can you please suggest why these mails are not showing?

  2. #2
    phoenix is online now Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,480
    Rep Power
    56

    Default

    The likely answer is the user has a mail filter that's removing or moving those messages, have you actually tries searching for them and do they show-up?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    sandiphw is offline Intermediate Member
    Join Date
    Mar 2008
    Location
    India
    Posts
    24
    Rep Power
    7

    Default

    Thanks Bill for prompt reply. The users doesn't have any filters. I also checked by taking users laptop/ mobile off-line and studied his mailbox through zimbra web client. Full search also doesn't show up this mail. While the same mail is sent/ forward again, the mail appears in the inbox but after refresh it disappears. But I could able to locate the particular mail in his mailbox through console. Is there any message id conflict which doesn't allow to show this?

    Please suggest.

  4. #4
    sandiphw is offline Intermediate Member
    Join Date
    Mar 2008
    Location
    India
    Posts
    24
    Rep Power
    7

    Default

    Can anyone please suggest? Still the same mails are not showing from wherever we send/ forward those mails. Do you need any additional information?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Still showing mails as unread in Gmail
    By karmaist in forum General Questions
    Replies: 2
    Last Post: 07-30-2013, 09:41 AM
  2. Some mails not showing in the mailbox
    By aktor in forum Administrators
    Replies: 0
    Last Post: 06-24-2011, 11:33 AM
  3. Most of mails showing SPAM & discarded
    By siw919 in forum Administrators
    Replies: 27
    Last Post: 01-12-2010, 01:53 PM
  4. [SOLVED] Message not showing up in mailbox
    By bradb21 in forum Administrators
    Replies: 3
    Last Post: 09-03-2009, 06:43 AM
  5. Mailbox not showing all messages via Web
    By blaze in forum Administrators
    Replies: 6
    Last Post: 05-15-2008, 06:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •