Results 1 to 3 of 3

Thread: Problem in send mail to hotmail.*

  1. #1
    marisalv is offline Trained Alumni
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    11
    Rep Power
    5

    Default Problem in send mail to hotmail.*

    Hi to all,

    in last days, we had some problem in sending mail to customers with hotmail account.
    Our Zimbra server ( version 7.1.4 ) send this error:
    lost connection with mx2.hotmail.com[65.54.188.94] while sending MAIL FROM.
    This problem affect only hotmail account.
    Any suggestion?

    Thank you!

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,499
    Rep Power
    56

    Default

    Quote Originally Posted by marisalv View Post
    in last days, we had some problem in sending mail to customers with hotmail account.
    Our Zimbra server ( version 7.1.4 ) send this error:
    lost connection with mx2.hotmail.com[65.54.188.94] while sending MAIL FROM.
    This problem affect only hotmail account.
    Any suggestion?
    You should post the log file entries (not one out-of-context line) from around that period so we can see what is the exact error.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    marisalv is offline Trained Alumni
    Join Date
    Jul 2010
    Location
    Italy
    Posts
    11
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    You should post the log file entries (not one out-of-context line) from around that period so we can see what is the exact error.
    Jan 29 04:16:23 mta1 postfix/smtp[11191]: 890E21D0024: lost connection with mx3.hotmail.com[65.55.92.136] while sending MAIL FROM
    Jan 29 04:16:23 mta1 postfix/smtp[11187]: 40C3150013: lost connection with mx2.hotmail.com[65.55.37.72] while sending MAIL FROM
    Jan 29 04:16:23 mta1 postfix/smtp[11191]: 890E21D0024: to=<angelosalerno@hotmail.com>, relay=mx4.hotmail.com[65.55.92.136]:25, delay=147432, delays=147431/0.25/0.95/0.14, dsn=4.4.2, status=deferred (lost connection with mx4.hotmail.com[65.55.92.136] while sending MAIL FROM)
    Jan 29 04:16:23 mta1 postfix/smtp[11187]: 40C3150013: to=<maxcarrino@hotmail.com>, relay=mx4.hotmail.com[65.55.37.104]:25, delay=134665, delays=134663/0.2/1.3/0.17, dsn=4.4.2, status=deferred (lost connection with mx4.hotmail.com[65.55.37.104] while sending MAIL FROM)



    Jan 29 04:41:22 mta1 postfix/qmgr[18005]: 5948E1D001E: from=<claudia.strumia@arpa.piemonte.it>, size=5866, nrcpt=1 (queue active)
    Jan 29 04:41:22 mta1 postfix/qmgr[18005]: 931741D0044: from=<dip.torino@pec.arpa.piemonte.it>, size=3489773, nrcpt=1 (queue active)
    Jan 29 04:41:22 mta1 postfix/qmgr[18005]: 958D01D004A: from=<root@zstore.arpa.piemonte.it>, size=2230280, nrcpt=1 (queue active)
    Jan 29 04:41:22 mta1 postfix/lmtp[20580]: 43E601D000E: to=<gabrfabi@arpa.piemonte.it>, relay=zstore.arpa.piemonte.it[10.127.130.90]:7025, delay=130782, delays=130782/0.02/0.01/0.09, dsn=4.2.2, status=deferred (host zstore.arpa.piemonte.it[10.127.130.90] said: 452 4.2.2 Over quota (in reply to end of DATA command))
    Jan 29 04:41:23 mta1 postfix/smtp[21569]: 76BA450012: lost connection with mx3.hotmail.com[65.55.92.168] while sending MAIL FROM
    Jan 29 04:41:23 mta1 postfix/smtp[21572]: 5948E1D001E: lost connection with mx1.hotmail.com[65.54.188.94] while sending MAIL FROM
    Jan 29 04:41:24 mta1 postfix/smtp[21572]: 5948E1D001E: to=<claudia.strumia@hotmail.it>, relay=mx1.hotmail.com[65.55.92.184]:25, delay=134824, delays=134822/0.18/1.1/0.14, dsn=4.4.2, status=deferred (lost connection with mx1.hotmail.com[65.55.92.184] while sending MAIL FROM)
    Jan 29 04:41:24 mta1 postfix/smtp[21569]: 76BA450012: to=<sonia.cristina.casale@hotmail.it>, relay=mx2.hotmail.com[65.55.37.120]:25, delay=155975, delays=155973/0.15/1.2/0.17, dsn=4.4.2, status=deferred (lost connection with mx2.hotmail.com[65.55.37.120] while sending MAIL FROM)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cannot send from desktop - hotmail
    By subsonicsteve in forum General Questions
    Replies: 1
    Last Post: 02-18-2010, 11:57 PM
  2. cannot send from desktop - hotmail
    By subsonicsteve in forum Users
    Replies: 0
    Last Post: 01-31-2010, 02:21 PM
  3. unique problem, send to hotmail.
    By marciom3 in forum Users
    Replies: 5
    Last Post: 03-27-2008, 07:12 AM
  4. Unable to send mail to Hotmail/MSN
    By jw3193 in forum Administrators
    Replies: 7
    Last Post: 04-12-2007, 05:25 PM
  5. can't send mail to Hotmail use chinese
    By crossany in forum I18N/L10N - Translations
    Replies: 2
    Last Post: 04-13-2006, 12:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •