Results 1 to 3 of 3

Thread: Problem with folders created on webmail

  1. #1
    jsilva19 is offline Trained Alumni
    Join Date
    Sep 2012
    Posts
    5
    Rep Power
    2

    Default Problem with folders created on webmail

    Hello friends

    I have the following problem. I did the installation of a new Zimbra server and I'm using the very last.

    I did the installation and configuration of server without problems but now that I'm migrating accounts with the problem created folders.

    A user who has a folder created by it is not working.

    Even if I create a new user without backup when I create folders in webmail clients they do not appear in the email.

    Curious fact that if you create a folder in Thunderbird or Outlook it appears in webmail. Have to webmail clients do not.

    All accounts are configured with IMAP and did testing with clients from various email.

    Has anyone had this problem?

    I hope helps

    Sorry for my english

  2. #2
    chauvetp is offline Elite Member
    Join Date
    Apr 2008
    Location
    New Paltz, NY
    Posts
    300
    Rep Power
    7

    Default

    IMAP requires folders to be subscribed. When an IMAP client (such as Thunderbird or Outlook) create folders, since they are IMAP clients they are automatically set as subscribed. Look up how to subscribe folders via the IMAP client of your choice. Some clients have an option to show all folders, not just subscribed folders.
    ---
    Paul Chauvet
    State University of New York at New Paltz

  3. #3
    czguy is offline Senior Member
    Join Date
    Jan 2014
    Posts
    69
    Rep Power
    1

    Default

    I ran into this same issue using Outlook 2010/IMAP. When a new folder was created via the web interface it would not show up in Outlook. A simple query for the folders revealed it and allowed me to subscribe. I think if you are using the ZCS connector for Outlook you don't have to worry about this but you'd have to be running ZCS Network edition to have access to the connector.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can't move emails to created folders
    By DChannah in forum General Questions
    Replies: 2
    Last Post: 03-05-2014, 02:52 AM
  2. Thunderbird folders not sync'ing with webmail folders
    By sullimd in forum Administrators
    Replies: 2
    Last Post: 06-08-2012, 02:40 AM
  3. Replies: 3
    Last Post: 07-20-2011, 07:46 AM
  4. Folders get created but not emails.
    By openratings in forum Migration
    Replies: 2
    Last Post: 01-25-2011, 07:14 AM
  5. Replies: 3
    Last Post: 07-03-2008, 07:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •