We currently have several Zimbra servers 2 of which are running the latest v8 server and the latest clients. No issue there.

Our 3rd server is running v6.x of the server and has about 100 users on it but the clients are all using v6.0.6058.8 of the connector. My question is this. I need to get this server upgraded to v8 right away but I will not be able to upgrade all of the users to the v8 connector before the server is upgraded. So, can I upgrade the server and expect the users that are running the v6 connector will still work ok until they can be manually upgraded later?